phpMyAdmin-4.1.0

Matthew Seaman m.seaman at infracaninophile.co.uk
Thu Dec 12 07:41:47 UTC 2013


Dear all,

I have an update to phpMyAdmin in the works -- but version 4.1.0 now
requires at least PHP 5.3 and MySQL 5.5.

Currently I'm minded to fork a phpMyAdmin-4.0 port to allow support for
people still using MySQL 5.1 or older versions of PHP, but... this isn't
considered a major version change by the phpMyAdmin development team, so
there won't be any support for the 4.0 series going forwards.
Hence the putative phpMyAdmin40 port would be an unchanging snapshot of
version 4.0.10.

Knowing the history of phpMyAdmin with respect to security holes this
phpMyAdmin40 port would likely have to be removed within a few months
anyhow.

What do people think?  Is it worth forking the port?

	Cheers,

	Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.

PGP: http://www.infracaninophile.co.uk/pgpkey
JID: matthew at infracaninophile.co.uk

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 1036 bytes
Desc: OpenPGP digital signature
URL: <http://lists.freebsd.org/pipermail/freebsd-ports/attachments/20131212/37bac1aa/attachment.sig>


More information about the freebsd-ports mailing list