Looking for help with XBMC on 10.0 and autoconf stuff

Mickaël Maillot mickael.maillot at gmail.com
Fri Dec 6 08:42:44 UTC 2013


Hi,

I'm trying to get XBMC building on 10.0-BETA4 but i'm stuck with a autoconf
problem:
to reproduce it:
$ make -C /usr/ports/multimedia/xbmc
$ autoreconf -vif /usr/ports/multimedia/xbmc/work/xbmc-12.2/lib/cpluff/

and you will get this error:
autoreconf-2.69: Entering directory `lib/cpluff'
autoreconf-2.69: running: autopoint --force
autopoint: *** Missing version: please specify in configure.ac through a
line 'AM_GNU_GETTEXT_VERSION(x.yy.zz)' the gettext version the package is
using
autopoint: *** Stop.
autoreconf-2.69: autopoint failed with exit status: 1

AM_GNU_GETTEXT_VERSION is correctly defined in the configure.ac
and the problem does not trigger in 9-STABLE or 8-STABLE

Thanks for any help


More information about the freebsd-ports mailing list