openldap-2.4.35: "failed to start slapd"

Chris Rees utisoft at
Sun Apr 28 15:48:34 UTC 2013

On 28 Apr 2013 12:09, "Jerry" <jerry at> wrote:
> FreeBSD-8.3 STABLE amd64
> I updated the openldap port to the latest version last night:
> openldap-client-2.4.35/
> openldap-server-2.4.35/
> Now, LDAP will not start. All I get is this when I try to start it:
> /usr/local/etc/rc.d # ./slapd start
> Starting slapd.
> ./slapd: WARNING: failed to start slapd
> I tried rebuilding the programs and when that failed, I did a complete
> removal of them plus the "/usr/local/etc/openldap" directory and then
> rebuilt the ports. The problem still remains. I NEED openldap running.
> Has anyone else experienced this problem or have an idea how I can get
> it up and running? I don't want to file a PR if I am the only user with
> this problem.

Have you tried getting the older version and installing that?

Ports-mgmt/portdowngrade will help you do that.

Not a proper solution, but it'll get it working again if you're desperate.


More information about the freebsd-ports mailing list