[kde-freebsd] kopete-kde4 fails to build

Matthias Apitz guru at unixarea.de
Wed Apr 10 19:55:12 UTC 2013


El día Wednesday, April 10, 2013 a las 03:44:00PM -0400, Jerry escribió:

> I don't have that installed. As far as I can tell, I don't have any
> QT3\* ports installed. The closest I can find is "qt4-qt3support-4.8.4"
> It is shown as a dependency of "kopete-4.9.5" and a crap load of
> other programs. What happens if I just delete "kopete-4.9.5" and then
> try to build the updated version?
> 
> Seriously though, I really wish they would retire "QT3" from the ports.
> It is always causing a problem for me.

Haven't you said 5 lines above, that you do not have any 'QT3\* ports
installed'? Your statements do not match.

	matthias

-- 
Matthias Apitz               |  /"\ ASCII Ribbon Campaign: www.asciiribbon.org
E-mail: guru at unixarea.de     |  \ / - No HTML/RTF in E-mail
WWW: http://www.unixarea.de/ |   X  - No proprietary attachments
phone: +49-170-4527211       |  / \ - Respect for open standards


More information about the freebsd-ports mailing list