Growing list of required(ish) ports

Michael Gmelin freebsd at grem.de
Mon Apr 8 08:03:52 UTC 2013


On Mon, 8 Apr 2013 09:31:50 +0200
David Demelier <demelier.david at gmail.com> wrote:

> 
> For me I also wanted pkg to be in base but they made a bootstrap that
> does not need any other requirement so I stick with that and I'm
> happy.
> 

Last time I checked the bootstrapping mechanism installed an outdated
version of pkg (1.0.2 while 1.0.9 was current in ports).

> 
> Cheers,
> 
> --
> Demelier David
> _______________________________________________
> freebsd-ports at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-ports
> To unsubscribe, send any mail to
> "freebsd-ports-unsubscribe at freebsd.org"





-- 
Michael Gmelin


More information about the freebsd-ports mailing list