php5-ice Needs Updating

Michael Gmelin freebsd at grem.de
Wed Apr 3 12:06:38 UTC 2013


On Tue, 2 Apr 2013 20:30:32 -0700 (PDT)
Jaret Bartsch <jaretbartsch at yahoo.ca> wrote:

> ===>  php5-Ice-3.4.2 cannot be installed: doesn't work with lang/php5
> port (doesn't support PHP 5.4). *** [install] Error code 1
> 
> Stop in /usr/ports/devel/php5-ice.
> 
> Could you guys update this? I really need this extension.
> 
> Regards,
> Jaret
> _______________________________________________
> freebsd-ports at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-ports
> To unsubscribe, send any mail to
> "freebsd-ports-unsubscribe at freebsd.org"


Hi Jaret,

I'm maintaining devel/ice and devel/py-ice, but not php5-Ice right now.
I'm currently working on the update to 3.5. There are quite some
changes and it will need thorough testing before I can release it -
traditionally there are minor flaws in the distribution, since FreeBSD
is not an officially supported platform for ice. So once these updates
have been confirmed, I could take a look at php5-Ice - if it's trivial
enough I could also take maintainership of this port, since updating
them only makes sense if all three ports are updated at the same time.
So we're talking about weeks, not days at this point. (On top of
this the ports tree is currently frozen). Feel free to contact of
off-list if you're interested in testing the updated versions before
they get committed to the ports tree.

Cheers,
Michael


-- 
Michael Gmelin


More information about the freebsd-ports mailing list