flashplugin 11.2r202.238

Jerry jerry at seibercom.net
Thu Oct 4 15:03:03 UTC 2012

On Thu, 04 Oct 2012 05:30:06 -0800
Beech Rintoul articulated:

> On 10/1/2012 11:56 PM, Volodymyr Kostyrko wrote:
> > 01.10.2012 21:33, Jerry wrote:
> >> I just finished installing "linux-f10-flashplugin-11.2r202.238".
> >> For some inexplicable reason, it is no longer working. I followed
> >> the directions in "UPDATING" but without success. I even cleared
> >> out the entries in the "~/.mozilla/plugins" directory and reran
> >> the command without results. In fact, now nothing is listed in the
> >> directory and flash still doesn't work. Every time I reach a page
> >> that requires flash, I am greeted with a message telling me I need
> >> to download and install it.
> >
> > Could you please rerun nspluginwrapper -v -a -i? Is there anything
> > in the system log?
> I ran into the same problem. Tried for two days to get flash working
> on a client's FreeBSD box. No go. I finally just copied 
> npwrapper.libflashplayer.so into .mozilla/plugins, firefox found it
> and now all works fine. seems nspluginwrapper -v -a -i is not
> populating .mozilla/plugins.

Did you check the info at:

In particular, I ran into a problem with creating the link. I received
an error message stating the link existed; however, even if it did it
was not working correctly. I corrected it with this:

ln -s -F /usr/local/lib/npapi/linux-f10-flashplugin/libflashplayer.so /usr/local/lib/browser_plugins/

I then ran: "nspluginwrapper -v -a -i" and all is well, or at least as
well as can be expected with Flash and FreeBSD. Not exactly a marriage
made in heaven.

Good luck, you'll need it.

Jerry ♔

Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the Reply-To header.

More information about the freebsd-ports mailing list