flashplugin 11.2r202.238

Beech Rintoul beech at freebsdnorth.com
Thu Oct 4 13:30:11 UTC 2012


On 10/1/2012 11:56 PM, Volodymyr Kostyrko wrote:
> 01.10.2012 21:33, Jerry wrote:
>> I just finished installing "linux-f10-flashplugin-11.2r202.238". For
>> some inexplicable reason, it is no longer working. I followed the
>> directions in "UPDATING" but without success. I even cleared out the
>> entries in the "~/.mozilla/plugins" directory and reran the command
>> without results. In fact, now nothing is listed in the directory and
>> flash still doesn't work. Every time I reach a page that requires flash,
>> I am greeted with a message telling me I need to download and install
>> it.
>
> Could you please rerun nspluginwrapper -v -a -i? Is there anything in 
> the system log?

I ran into the same problem. Tried for two days to get flash working on 
a client's FreeBSD box. No go. I finally just copied 
npwrapper.libflashplayer.so into .mozilla/plugins, firefox found it and 
now all works fine. seems nspluginwrapper -v -a -i is not populating 
.mozilla/plugins.

Beech



More information about the freebsd-ports mailing list