pkg install -fRx perl failed

Enrique Ayesta Perojo eayesta at portugalete.uned.es
Tue Nov 6 17:04:33 UTC 2012


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

06/11/12 13:43(e)an, Anton Shterenlikht(e)k idatzi zuen:
>
>
> So if I want to stick to the new pkg tools,
> and I don't want to use perl-after-upgrade
> (which as you say, doesn't work with pkgng
> yet anyway), what should I do?
>
> Thanks
>
> Anton

Maybe you should try with portmaster

# portmaster -r perl-5.16.2

It will update perl-5.16 and all its dependent ports
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://www.enigmail.net/

iD8DBQFQmULQBVnpk0N9myERAgXTAJ9+4BqDmZA/YOxVpuxKT8hlJCBO0gCdG+mz
xw65E8XdqAnMownqad+aD7s=
=riBL
-----END PGP SIGNATURE-----



More information about the freebsd-ports mailing list