CFT: vlc 2.0.4

Rene Ladan r.c.ladan at gmail.com
Sun Nov 4 19:37:30 UTC 2012


On 04-11-2012 18:19, Juergen Lock wrote:
> Hi!
>
>   As there were a few problems with vlc 2.0.3 I'd like people to test
> the 2.0.4 update before I commit it:
>
> 	http://people.freebsd.org/~nox/tmp/vlc-2.0.4-001.patch
>
>   I don't expect new issues but better be safe than sorry...
>
On my box (10.0-amd64 r242269, nothing suspicious in /etc/make.conf) it 
fails with:

Checking for NCURSES... no
configure: error: Package ncursesw was not found in the pkg-config 
search path.
Perhaps you should add the directory containing `ncursesw.pc'
to the PKG_CONFIG_PATH environment variable
No package 'ncursesw' found.

I have ncurses from base installed, but that does indeed not provide the 
ncursesw.pc file.

René


More information about the freebsd-ports mailing list