ports/174308: security/cyrus-sasl2: cyrus-sasl-2.1.25_2 will not compile with PostgreSQL 9.1.3

ume at FreeBSD.org ume at FreeBSD.org
Wed Dec 12 15:19:14 UTC 2012


Synopsis: security/cyrus-sasl2: cyrus-sasl-2.1.25_2 will not compile with PostgreSQL 9.1.3

Responsible-Changed-From-To: ume->ports
Responsible-Changed-By: ume
Responsible-Changed-When: Wed Dec 12 15:18:18 UTC 2012
Responsible-Changed-Why: 
It seems to me that this issue is not for individual ports such as
cyrus-sasl2, but for VALID_PGSQL_VER in bsd.databases.mk.

http://www.freebsd.org/cgi/query-pr.cgi?pr=174308


More information about the freebsd-ports mailing list