CFT: vlc 2.0.3 - want to know where it works and where only partly

Matthieu Volat mazhe at
Thu Aug 2 17:48:15 UTC 2012

On Thu, 2 Aug 2012 01:48:58 +0200
Juergen Lock <nox at> wrote:

> > Looks like I didn't actually enable the LIVEMEDIA knob when I `tested'
> > it...  I tried to fix it (configure finds it now), tho I couldn't find
> > an rtsp url that actually worked; I tested a few from here:
> > 
> >
> > 
> > And I also cleaned up some no longer supported knobs.  New patch here:
> > 
> >
> Fixed rtsp now:
>  Enjoy, :)
> 	Juergen

Still with the same configuration.

Indeed, my provider rtsp-streamed tv channels did not work either, with no helpful messages from vlc ("dead input"). I'll try poking around later with a (arch)linux installation on my laptop.

I also noticed another error while starting from command line :
[0x802055198] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[0x8021909d8] qt4 interface error: Unable to load extensions module
[0x803c493d8] xcb_xv vout display error: shared memory allocation error: Cannot allocate memory

Display still works, but that's not really a good error message still. I do have the "reasonable" shmem settings in my /boot/loader.conf :

Matthieu Volat <mazhe at>

More information about the freebsd-ports mailing list