Update of ImageMagick to 6.6.7.10, dependencies

Anton Shterenlikht mexas at bristol.ac.uk
Thu Mar 10 09:20:04 UTC 2011


On Wed, Mar 09, 2011 at 11:32:25PM +0000, Helmut Schneider wrote:
> Martin Wilke wrote:
> 
> > On Thu, Mar 10, 2011 at 7:10 AM, Helmut Schneider <jumper99 at gmx.de>
> > wrote:
> > > I updated ImageMagick from 6.6.6.10 to 6.6.7.10 and a bunch of new
> > > ports were installed[1]. Holy...!! Are they really necessary?
> >
> > thats happend because svg is now enabled by default, xfce requested
> > that.
> 
> A hint at UPDATING would have been nice, I run/ran ImageMagick only
> because of MediaWiki/Typo3... :)

svg is cool! Give it a go.
Firefox has now (or maybe had for some time)
a native(?) svn engine. I like it!

-- 
Anton Shterenlikht
Room 2.6, Queen's Building
Mech Eng Dept
Bristol University
University Walk, Bristol BS8 1TR, UK
Tel: +44 (0)117 331 5944
Fax: +44 (0)117 929 4423


More information about the freebsd-ports mailing list