[CFH] databases/jasperserver: update to 4.0.0, help w/ pgsql

Jason Helfman jhelfman at e-e.com
Tue Feb 22 19:19:04 UTC 2011


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hello All,

I am the maintainer of databases/jasperserver, and as of now it only
supports mysql, as we are able to test this internally and actually certify
it against mysql.

All of this being said, I am able to successfully add postgreSQL support to
this port on my development system (ie. desktop), however we are not using
postgreSQL on the backend to actually run any reports to certify it. The
vendor isn't as responsive as I would like to find out what the application
supports, so I was hoping for some help on this matter.

I was wondering if anyone is using jasperserver, in ports or not, against
postgreSQL? If so, what version of the database are you using, and what
version of jasperserver are you using?

I am interested in this because I am able to update the jdbc connector for
pgsql, and tie it into the application to test a connection against the
latest pgsql db. I am also able to do this successfully with the distributed
jdbc connector from JasperSoft, and respective version of pgsql db (8.1).

I am hoping that the application can be run against the latest version of
pgsql.

If necessary, I can provide any testers with a diff that will update to
jasperserver 4.0.0 with pgsql support. The current problem report for
jasperserver is updating to 4.0.0 with only mysql support.

Thanks for your help in advance,
Jason

- -- 
Jason Helfman
System Administrator
experts-exchange.com
http://www.experts-exchange.com/M_4830110.html
E4AD 7CF1 1396 27F6 79DD  4342 5E92 AD66 8C8C FBA5
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.17 (FreeBSD)

iF4EAREIAAYFAk1kC18ACgkQXpKtZoyM+6VSAAEAhv5pBSW5H/FMd4dzdU9sMtWK
kKeuw63cffXDWA54ojgA/jZnzBRdHCoK0zTNAFQ9QLLe2LgFVUqQbKs5TVqHf4qd
=boQ8
-----END PGP SIGNATURE-----


More information about the freebsd-ports mailing list