ruby and amarok - dead lock?

Heino Tiedemann rotkaps_spam_trap at gmx.de
Tue Aug 23 21:00:21 UTC 2011


Doug Barton <dougb at FreeBSD.org> wrote:

> On 08/23/2011 08:22, Heino Tiedemann wrote:
>> Hi There
>> 
>> 
>> ist is like a bite in your own ass (dead lock):
>> 
>> 
>> [UODATING]: The default ruby version has been updated to 1.9. Please rebuild all ports that
>> 
>> 
>> 
>> [AMAROK] BROKEN= does not build with ruby 1.9
>> 
>> 
>> ....
>> 
>> What To do?
>
> Don't upgrade ruby? Just because something is a new default doesn't mean
> you have to upgrade to it. :)
>
> Of course you could also try portmaster and see if that would be a good
> replacement for portupgrade, but that's another topic.

But tell me more: 

Is only portupgrade the reaosn for the new ruby?

Heino



More information about the freebsd-ports mailing list