FreeBSD Port: squeezeboxserver-7.5.3, build okay but fails to start.

Brooks Davis brooks at
Wed Apr 27 16:49:31 UTC 2011

On Wed, Apr 27, 2011 at 07:15:07AM -0700, spotter wrote:
> I am having the exact same problem with a brand new FreeBSD 8.1-RELEASE
> install and a fresh squeezeboxserver (v7.5.3) port build.
> (Slimserver was working fine under FreeBSD 6.2, until I tried to get
> miniDLNA working, as well, for a BluRay player access to same music library.
> sigh)
> Any solutions worked out for squeezeboxserver v7.5.3 under FreeBSD
> 8.1-RELEASE?

Assuming you aren't using mysql for anything else, you might try
manually installing an older version and then reinstalling the port.  My
squeezeboxserver is running with 5.0.  If that works we should be able
to restrict the allowed versions of mysql to ones that work.

-- Brooks

> --
> View this message in context:
> Sent from the freebsd-ports mailing list archive at
> _______________________________________________
> freebsd-ports at mailing list
> To unsubscribe, send any mail to "freebsd-ports-unsubscribe at"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 188 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list