Can't update x11/kdelibs4

Ruslan Mahmatkhanov cvs-src at yandex.ru
Wed Sep 15 05:02:22 UTC 2010


Good day!

I'm trying to update x11/kdelibs4 and process stops with this message:

-- Building kdelibs...
CMake Error at cmake/modules/FindPackageHandleStandardArgs.cmake:129 
(MESSAGE):
   Could NOT find Phonon: Found version "4.3.1", but required is at least
   "4.3.80" (found /usr/local/include/qt4)
Call Stack (most recent call first):
   cmake/modules/FindPhonon.cmake:35 (find_package_handle_standard_args)
   cmake/modules/FindKDE4Internal.cmake:672 (find_package)
   CMakeLists.txt:40 (find_package)


-- Configuring incomplete, errors occurred!
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.


I have this in make.conf:
WITH_QT_PHONON=yes

smeshariki2# pkg_info | grep phonon
qt4-phonon-4.6.3    Qt4 multimedia framework
qt4-phonon-gst-4.6.3 Qt4 multimedia framework, gstreamer backend

I've tried to reinstall qt4-phonon, but nothing changed.

Any hints?

-- 
Regards,
Ruslan


More information about the freebsd-ports mailing list