The day after gnome update

Ruslan Mahmatkhanov cvs-src at
Thu May 27 15:57:53 UTC 2010

Good day there!

Since gnome update i have two very unpleasantly problems that i wasn't
able to solve by myself. So it would be great if you can point me in
right direction.

Problem #1. Nautilus and samba passworded shares.

When i'm trying to access any samba share that requires authentication,
then i've got following error on the screen:

DBus error org.freedesktop.DBus.Error.NoReply: Message did not receive a 
reply (timeout by message bus)

kernel: pid 2403 (gvfsd-smb), uid 1001: exited on signal 6

in /var/log/messages

Accessing public samba shares and any windows shares (both passworded
and public) seems ok. I've tried to rebuild all dbus, gvfs, smbclient
ports. But without any luck.

samba34-libsmbclient-3.4.5 Shared libs from the samba package
gvfs-1.6.1          GNOME virtual file system
dbus-1.2.24_1       A message bus system for inter-application communication
dbus-glib-0.86      GLib bindings for the D-BUS messaging system
eggdbus-0.6         D-Bus bindings for GObject
py26-dbus-0.83.1    Python bindings for the D-BUS messaging system
qt4-dbus-4.6.2      Qt4 bindings for the D-BUS messaging system
nautilus-2.30.1     File manager for the GNOME desktop

Problem #2. deskutils/gtg won't start after gnome update
When i run gtg from command line i just get "Failed to initialize GEM.
Falling back to classic." om terminal. Tried to google on this one and
not found any solution. I'm on i386 recent 8-stable without PAE, using
xf86-video-intel driver. Before gnome 2.30 it worked just fine.

If anybody has a clue about this issues, please tell me what to do.
Thanks in advance



More information about the freebsd-ports mailing list