Flash and Firefox 3.6. Should flash work for sites like YouTube?

eculp eculp at encontacto.net
Wed Feb 10 23:59:45 UTC 2010


Quoting Marco Beishuizen <mbeis at xs4all.nl>:

> On Wed, 10 Feb 2010, eculp wrote:
>
>> I have just installed Firefox3.6 and reinstalled  
>> nspluginwrapper-devel a have run  nspluginwrapper -v -a -i but  
>> YouTube still gives me the:
>>
>> Hello, you either have JavaScript turned off or an old version of  
>> Adobe's Flash Player. Get the latest Flash player.
>>
>> message.  Do I need to do something more than I did with 3.5?
>>
>> Thanks,
>>
>> ed
>
> For a long time I didn't got it working either. After upgrading  
> FreeBSD to 8.0 I gave it another try and eventually got it working.  
> By following all the steps on  
> http://forums.freebsd.org/showthread.php?t=5786 flash should work.

Thanks, Marco.  I am glad to hear that.  I'm running up to date 9.0  
current so it probably  should here to.

Thanks for taking the time to motivate me,

ed




More information about the freebsd-ports mailing list