clive

ajtiM lumiwa at gmail.com
Wed Dec 29 23:04:34 UTC 2010


After last Update to 2.2.19 version, clive doesn't works anymore on my system: 
FreeBSD 8.1-RELEASE

When I run it I got:
> clive
Can't locate version.pm in @INC (@INC contains: 
/usr/local/lib/perl5/5.8.9/BSDPAN /usr/local/lib/perl5/site_perl/5.8.9/mach 
/usr/local/lib/perl5/site_perl/5.8.9 /usr/local/lib/perl5/5.8.9/mach 
/usr/local/lib/perl5/5.8.9 .) at 
/usr/local/lib/perl5/site_perl/5.8.9/clive/Config.pm line 43.
BEGIN failed--compilation aborted at 
/usr/local/lib/perl5/site_perl/5.8.9/clive/Config.pm line 43.
Compilation failed in require at 
/usr/local/lib/perl5/site_perl/5.8.9/clive/App.pm line 36.
BEGIN failed--compilation aborted at 
/usr/local/lib/perl5/site_perl/5.8.9/clive/App.pm line 36.
Compilation failed in require at /usr/local/bin/clive line 31.
BEGIN failed--compilation aborted at /usr/local/bin/clive line 31.

Thanks in advance.

Mitja
--------
http://jpgmag.com/people/lumiwa


More information about the freebsd-ports mailing list