rubygem-mail-2.2.10 install failure

David Southwell david at vizion2000.net
Tue Dec 7 18:53:23 UTC 2010


Pkg_info shows:
dns1# pkg_info |grep i18n
rubygem-i18n-0.5.0,1 New wave Internationalization support for Ruby
dns1# 

However rubygem-mail-2.2.10 reports the following  install failure :

dns1# make install
===>  Installing for rubygem-mail-2.2.10
===>   rubygem-mail-2.2.10 depends on package: rubygem-treetop>=1.4.5 - found
===>   rubygem-mail-2.2.10 depends on package: rubygem-mime-types>=0 - found
===>   rubygem-mail-2.2.10 depends on package: rubygem-activesupport>=2.3.6 - 
found
===>   rubygem-mail-2.2.10 depends on package: rubygem-i18n>=0.4.1 - found
===>   rubygem-mail-2.2.10 depends on file: /usr/local/bin/gem18 - found
===>   rubygem-mail-2.2.10 depends on file: /usr/local/bin/ruby18 - found
===>   rubygem-mail-2.2.10 depends on file: /usr/local/bin/ruby18 - found
===>   Generating temporary packing list
===>  Checking if mail/rubygem-mail already installed
/usr/bin/env  /usr/local/bin/gem18 install -l --no-update-sources --no-ri --
install-dir /usr/local/lib/ruby/gems/1.8 
/usr/ports/distfiles/rubygem/mail-2.2.10.gem -- --build-args 
ERROR:  Error installing /usr/ports/distfiles/rubygem/mail-2.2.10.gem:
        mail requires i18n (~> 0.4.1, runtime)
*** Error code 1

Stop in /usr/ports/mail/rubygem-mail.


What am I missing here?

david

Photographic Artist
Permanent Installations & Design
Creative Imagery and Advanced Digital Techniques
High Dynamic Range Photography & Official Portraiture
Combined darkroom & digital creations
& Systems Adminstrator for the vizion2000.net network


More information about the freebsd-ports mailing list