Problem with net-im/libnice

Mattia Rossi mrossi at swin.edu.au
Mon Dec 6 09:08:35 UTC 2010


Hi Marcus,

just had some problems building and installing farsight2 : it couldn't 
find nice.0.

So looking at libnice, I found that it doesn't install libnice.so.0 
anymore (as per pkg-plist), but libnice.so.9

Changing farsight2 to nice.9 works, and it builds and installs fine.

Don't know how much else depends on libnice though, so you might want to 
check that.

Cheers,
Mat


More information about the freebsd-ports mailing list