[Fwd: Re: acroread9 crashes after maybe 10 seconds ofoperation.]

Stephen Montgomery-Smith stephen at missouri.edu
Mon Oct 19 13:26:23 UTC 2009

Boris Samorodov wrote:
> 1wkmmr at gmail.com writes:
>> Unfortunately, the map_at_zero sysctl didn't work for me.  The
>> following massage still recorded in dmesg.
>>> linux: pid 1378 (acroread): syscall inotify_init not implemented
>> I set the sysctl variable just before the kernel boot.  After loading
>> kernel and modules and before booting the kernel, escape to the
>> command line mode of the loader, and type set
>> security.bsd.map_at_zero=1, then boot.
>> Something wrong?
> Install acroread8 instead of acroread9.

This is my experience: I updated FreeBSD 8.0 about a week ago. 
acroread8 stopped working with the helpful message "Abort."  So I tried 
out acroread9, which had never worked for me, and still didn't.  Then I 
saw these emails and tried
# sysctl security.bsd.map_at_zero=1
acroread9 still didn't work.  But then acroread8 started working again!


More information about the freebsd-ports mailing list