cvs commit: ports/accessibility/ruby-atk Makefile ports/deskutils/buoh Makefile ports/devel/ruby-gconf2 Makefile ports/devel/ruby-glib2 Makefile ports/devel/ruby-gnomevfs Makefile ports/devel/ruby-libglade2 Makefile ports/devel/

QAT at FreeBSD.org QAT at FreeBSD.org
Wed Mar 18 13:30:38 PDT 2009


 QAT - your restless neighborhood Daemon - identified a depend_object error
while trying to build:
ruby18-rbbr-0.6.0_3 maintained by ports at FreeBSD.org
 Makefile ident: $FreeBSD: ports/devel/ruby-rbbr/Makefile,v 1.13 2009/03/18 20:06:34 mezz Exp $

Excerpt from http://QAT.TecNik93.com/logs/7-STABLE-FPT-NPD/ruby18-rbbr-0.6.0_3.log :

         msgid '%{fn} must be odd'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be even'
Warning: fuzzy message was ignored.
         msgid 'Failed to merge with %{defpo}'
Warning: fuzzy message was ignored.
         msgid 'New .pot was copied to %{failed_filename}'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be greater than %d'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be greater than or equal to %d'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be equal to %d'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be less than %d'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be less than or equal to %d'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be odd'
Warning: fuzzy message was ignored.
         msgid '%{fn} must be even'
===>  Installing for ruby18-gettext-1.93.0
===>   ruby18-gettext-1.93.0 depends on file: /usr/local/bin/ruby18 - found
===>   ruby18-gettext-1.93.0 depends on file: /usr/local/lib/ruby/1.8/amd64-freebsd7/iconv.so - found
===>   Generating temporary packing list
===>  Checking if devel/ruby-gettext already installed
===>   ruby18-gettext-1.93.0 is already installed
      You may wish to ``make deinstall'' and install this port again
      by ``make reinstall'' to upgrade it properly.
      If you really wish to overwrite the old port of devel/ruby-gettext
      without deleting it first, set the variable "FORCE_PKG_REGISTER"
      in your environment or the "make install" command line.
*** Error code 1

Stop in /a/ports/devel/ruby-gettext.
*** Error code 1

Stop in /a/ports/devel/ruby-rbbr.
================================================================
build of /usr/ports/devel/ruby-rbbr ended at Wed Mar 18 20:16:57 UTC 2009

The tarballed WRKDIR can be found here:
http://QAT.TecNik93.com/wrkdirs/7-STABLE-FPT-NPD/ruby18-rbbr-0.6.0_3.tbz

PortsMon page for the port:
http://portsmon.freebsd.org/portoverview.py?category=devel&portname=ruby-rbbr

The build which triggered this BotMail was done under
tinderbox-3.1.2_1; dsversion: 3.1 on RELENG_7 on amd64
with tinderd_flags="-nullfs -plistcheck -onceonly" and ccache support, with the
"official" up-to-date Ports Tree, with the following vars set:
NOPORTDOCS=yes,  NOPORTEXAMPLES=yes, NOPORTDATA=yes, FORCE_PACKAGE=yes.

A description of the testing process can be found here:
http://T32.TecNik93.com/FreeBSD/QA-Tindy/


Thanks for your work on making FreeBSD better,

--
QAT - your friendly neighborhood Daemon,
preparing  a heck of an error trapping system:
 - "HMC and EOI?"
 - "Halt, Melt and Catch fire or Execute Operator Immediately."



More information about the freebsd-ports mailing list