k3b seems to have aquired a problem.

eculp eculp at encontacto.net
Thu Jun 18 01:27:52 UTC 2009

It has probably been a month since I have used k3b.  k3b is a program  
that has worked for me for maybe 5 years or more without any problems.

I just tried it on my laptop running up to date current (cvsup and  
build today) all ports up to date and using the kde menu I just got a  
the "splash k3b box" and nothing so I tried the command line and only  
get the following:

/root # k3b
kdecore (KAction): WARNING: KActionCollection::KActionCollection(  
QObject *parent, const char *name, KInstance *instance )

and then a new prompt.  With ps -ax|grep k3b I see k3b running but  
nothing happens.  A killall k3b kills the process and the splash  

Does anyone have any idea what this could be?



P.S. I did a portmaster sysutils/k3b and rebuilt but with the same results.
      My kde3 versions are all 3.10xx.
      KDE doesn't show any problems what so ever.

More information about the freebsd-ports mailing list