Is the ruby 1.8.7 update incompatible with 1.8.6?

Philip M. Gollucci pgollucci at p6m7g8.com
Thu Feb 12 09:27:26 PST 2009


Stanislav Sedov wrote:
> The main concern with ruby-1.8.7 was it's incompatibility with rails, and
> some stability problems. All of them was resolved. Today, 1.8.7 is recommended
> for rails, as noted on their site.
It might work with rails, but you definitely have to change code.
see http://ridecharge.com (we used both).

I'm pretty sure you need 1.8.7+ for 2.2.2 rails et al (but I'm not a rails dev)


More information about the freebsd-ports mailing list