FreeBSD Port: gnokii-0.6.28,1

Guido Falsi mad at
Mon Dec 28 15:23:18 UTC 2009

On Sun, Dec 27, 2009 at 07:47:36PM +0100, Ebbe Hjorth wrote:
> Hi,
> Just a head up;
> I wanted to install gnokii and did an "make install clean" in the
> /usr/ports/comm/gnokii folder.
> It runs but halts with an error saying it needs intltool 0.36 or newer.
> Ports has intltool 0.40.6, so i installed that, and then tried the gnokii
> port again, and then it installed fine :)

Thanks for the information!

I tried to reproduce the problem, but here the port correctly activates
a dependency on the intltool port(due to the line "USE_GETTEXT=yes" in
the Makefile) and builds fine.

Are you quite sure your system did not have an incomplete install of
gettext/intltool, so the dependency check was succeeding but not working
in the configure?

Do you have a log file of the failed build so I can have a better look
at what and how went wrong?

> Thank you for all the good work!

You're welcome and thank you again for bothering with reporting this!

Guido Falsi <mad at>

More information about the freebsd-ports mailing list