graphics/gimp is listed as a dependency but there is no installed version

Leslie Jensen leslie at eskk.nu
Mon Oct 20 18:06:26 UTC 2008


I just want to know if this is something that needs attention or what?


===>   Registering installation for libxml2-2.6.32_1
===>  Cleaning for libxml2-2.6.32_1

===>>> Updating package dependency entry for each dependent port
         ===>>> graphics/gimp is listed as a dependency
         ===>>> but there is no installed version

===>>> Upgrade of libxml2-2.6.32 to libxml2-2.6.32_1 succeeded

===>>> Returning to update check of installed ports

===>>> Update check of installed ports complete
===>>> The following actions were performed:
         Upgrade of libxml2-2.6.32 to libxml2-2.6.32_1



:pkg_info | grep gimp
gimp-app-2.6.1_1,1  A GNU Image Manipulation Program
gimp-gutenprint-5.1.7_1 GutenPrint Printer Driver
gimp-help-2.4.1     GIMP user's manual

FreeBSD 7.0-RELEASE-p4

Thanks

/Leslie


More information about the freebsd-ports mailing list