games/traindirector: Help reproduce problem on AMD

Guido Falsi mad at
Fri Nov 21 07:07:43 PST 2008

On Tue, Nov 18, 2008 at 06:52:28PM +0200, Ion-Mihai Tetcu wrote:
> > Hi!
> > 
> > QAT reported me a problem with my port on AMD64.
> > 
> > here is the report:
> > 
> >
> > 
> > I tried it on my machines but I can't see any problem on i386, it
> > looks like and AMD64 problem.
> > 
> > Could someone with some amd64 hardware help me a little?
> > 
> > I'd like to know, if you have wxgtk installed, what it is installing
> > exactly, could someone send me the +CONTENTS file for the
> > wxgtk2-unicode-* package?
> Grab the packages from here:

Hi again.

I checked the plist, which states the file QAT can't find should be

I went on to install FreeBSD-amd64 on a spare PC at work and tried
compiling the port and it works like a charm. I can't really reproduce
the problem.

How should I proceed? Any help would be appreciated. Thank you.

I don't want to blame it on QAT, but if I can't test the problem I
really don't know how to fix it.

Guido Falsi <mad at>

More information about the freebsd-ports mailing list