Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Mar 31 04:06:07 PDT 2008

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
o ports/108413            [patch] net/vnc does not works.
o ports/111430            [ PATCH ] security/isakmpd with OpenSSL 0.9.8b and new
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
s ports/113144            print/ghostscript-gnu dumps core with several output d
o ports/116378            xorg 7.3 on -stable breaks math/scilab
f ports/116385            net/vnc using crashes Xorg 7.3 when remote comp
f ports/116586            net/isc-dhcp3-server does not work when compiled with 
f ports/116777            The math/scilab port fails in demos->signal->bode.
f ports/116778            security/nmap ping-scan misses some hosts
o ports/117025            multimedia/pwcbsd: Pwcbsd-1.4.0 + New USBStack not wor
o ports/117128            security/ipsec-tools fails with /var on mfs
o ports/118877            audio/streamripper does not detect song title from str
f ports/119546            net/nss_ldap makes /usr/bin/ssh dump core in getpwuid(
o ports/120372            java/linux-sun-jdk16: linux-sun-jre1.6.0 plugin doesn'
f ports/121346            building net/ekiga fails
o ports/121473            graphics/gsnapshot crashes upon startup on FreeBSD-6.3
f ports/121830            net-mgmt/nagios-plugins: check_disk plugin works incor
o ports/122030            mail/listmanager needs to install listmanager with mai
o ports/122060            Update port: mail/postfix-policyd-weight
f ports/122083            www/mod_clamav refuses to build with apache22 installe
o ports/122128            Class not found error during print/pdftk port installa
f ports/122150            devel/libusb port fails to build
o ports/122161            Update port: multimedia/mpeg_encode Fix for new distfi
f ports/122187            [patch] security/ipsec-tools failed build on FreeBSD 7
o ports/122194            Update port: mail/postfix-policyd-weight (security-fix
o ports/122216            New port: graphics/sK1 An opensource vector graphics e
o ports/122236            [Update]math/linpack: update the Makefile
o ports/122251            New port: graphics/sK1 An opensource vector graphics e
f ports/122276            Compiled audio/musicpd segfaults on FreeBSD 7.0
f ports/122280            building sysutils/fusefs-kmod fails

33 problems total.

Non-critical problems

S Tracker      Resp.      Description
o ports/102544            ltmdm driver (comms/ltmdm) crashes system whene line r
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
o ports/110144            New port: math/Matlab7
o ports/110697            New port: ports-mgmt/pkg_deps
s ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
o ports/113423            Update for ports net/freenx to version 0.6.0
o ports/114825            pam module security/pam_abl not working
s ports/115216            ADA devel/florist exit_process program doesn't compile
s ports/115217            Ada devel/florist socket program doesn't compile due t
f ports/115304            multimedia/gpac-mp4box cannot import files larger than
o ports/115308            multimedia/jahshaka fails to open GUI - ends with "pre
f ports/115336            port multimedia/avifile on FreeBSD 7.0 not BROKEN with
f ports/115627            www/Lynx (-ssl) does not correctly test for OpenSSL
f ports/115722            New port:x11/tastymenu A K-Menu replacement for KDE 3.
o ports/116037            multimedia/dvd-slideshow has been updated from 0.7.5 t
f ports/116058            Update: x11-themes/gtk-qt-engine to version 0.8
o ports/116226            x11-wm/compiz - emerald and compiz-fusion and scim are
s ports/116323            net-im/jabber-users-agent bugs
o ports/116485            games/vultures-eye gets a permission denied after typi
f ports/116567            [PATCH] net/vnc: patch x0vncserver to not give the sel
o ports/116683            [NEW PORT] audio/kirocker: KDE Kicker applet for Amaro
f ports/116783            databases/db46 can not be built
o ports/116974            net-p2p/azureus fails to operate correctly if IPV6 sup
f ports/117173            graphics/opencv does not compile if ffmpeg option is c
f ports/117298            port (/usr/ports/russian/xneur) update needed
o ports/117299            [NEW PORTS] www/webobjects(+) Apple WebObjects ports b
o ports/117327            devel/devhelp doesn't build with seamonkey
f ports/117431            Update port: graphics/ipe Version 6.0pre28 of Ipe that
s ports/117518            [PATCH] misc/ipbt - fix BROKEN size mismatch in distin
o ports/117521            [new port] net/asterisk-res-bonjour Bonjour (Zeroconf)
o ports/117703            New port: devel/asdlgen generate serializers for C,C++
o ports/117755            New port: security/libgcrypt-devel alpha version libgc
f ports/117900            x11-wm/pekwm ports needs to be updated
o ports/118033            [new port] devel/cvs-devel 1.12.13_8
f ports/118105            mail/spamd - spamd-setup with multiple files in spamd-
o ports/118229            New port: security/fwknop fwknop,"FireWall KNock OPera
f ports/118293            net/vnc Xvnc won't run without fonts.alias installed
o ports/118368            New port: net/asterisk-agx AGX Extra Addons (including
o ports/118386            New port: graphics/hugin-devel A GUI for Panorama Tool
o ports/118438            New port: biology/njplot Phylogenetic tree drawing pro
o ports/118460            New port: biology/muscle multiple alignment software
o ports/118548            New port: biology/consed viewing and editing workbench
f ports/118570            www/linux-flashplugin9 - v9.0r48 doesn't play youtube 
o ports/118906            [NEW PORT] graphics/2d-rewriter: Fractals generator ba
f ports/118926            mail/spamd: issues with deletion and syncing from spam
f ports/118960            cannot apply patches for port russian/xmms
f ports/119015            games/alephone - unfetc
o ports/119183            [NEW PORT] net/freeradius-client: FreeRADIUS Client li
o ports/119236            New port: www/squidclamav, interface to perform antivi
f ports/119319            www/tomcat55 rc.d script fails to stop tomcat
o ports/119388            ports that require gcc 34 instead of gcc42
o ports/119425            New port: korean/ko.TeX Korean TeX macro and utilities
o ports/119427            New port: korean/ko.TeX-fonts-extra Korean TeX extra f
o ports/119428            New port: korean/ko.TeX-fonts-base Korean TeX base fon
f ports/119556            [PATCH] textproc/xerces-c2: Update to 2.8.0
o ports/119640            [NEW PORT] devel/sml_tk: Typed and abstract Standard M
f ports/119644            FreeBSD Port: archivers/xarchive failing to open files
f ports/119745            www/linux-flashplugin7 - flashplayer does not work wit
o ports/119756            New port: databases/sqldeveloper Graphical tool for da
f ports/119843            security/xca 0.6.3 has gross compilation errors after 
f ports/119860            archivers/par2cmdline gives "Main packet not found" - 
o ports/120142            sysutils/wmcube-gdk does not work on CURRENT
o ports/120181            weird tty permissions with x11/rxvt
o ports/120184            New port: emulators/cpmtools27: Tools to access CP/M d
o ports/120189            New port: emulators/xcpc: A portable Amstrad CPC 464/6
o ports/120311            New port: devel/aegis-devel developer version of devel
o ports/120462            [New port] archivers/par2cmdline-tbb
f ports/120480            [patch] devel/quilt: RPM dependency should be optional
o ports/120481            Update port: graphics/qtpfsgui Update to 1.8.12 and fi
o ports/120499            new port converters/fribidi: fribidi2 library
f ports/120824            net/ekiga doesn't build with threaded perl.
f ports/120923            www/squidguard does not work unless its UID/GID are mo
f ports/120976            net-mgmt/nrpe2: [PATCH]: add @stopdaemon to pkg-plist
f ports/121043            Update port print/lilypond
o ports/121050            New port: sysutils/heartbeat2 Linux High-Availability 
f ports/121071            graphics/ImageMagick version 6.3.8-9 compile failure (
o ports/121126            New port: science/caret Computerized Anatomical Recons
f ports/121149            www/tomcat55 - www/tomcat* choaks on ip6
f ports/121154            port sysutils/915resolution marked i386 only; builds f
o ports/121194            math/arpack - Patch to use ARPACK++ on modern compiler
f ports/121254            shells/ch: Bad ownership of installed files.
o ports/121259            New port: net/openamq OpenAMQ is a complete AMQP messa
o ports/121344            new port audio/akode-plugins-pulseaudio
f ports/121355            net/isc-dhcp3-server mishandles OPTIONS
f ports/121401            net/ekiga does not build with pwlib 1.12.0,1
f ports/121405            Update graphics/gmt to newer version (4.2.1)
f ports/121432            Add search function into audio/ncmpc
o ports/121495            [PATCH] Update editors/emacs-devel to 2008.
o ports/121629            New Port: net/netident   A port for testing what netwo
f ports/121673            Update port: www/zope-formulator to 1.11.3
f ports/121711            dns/opendd segmentation fault on 7.0-RELEASE when comp
f ports/121724            [UPDATE] Update multimedia/avidemux2 to 2.4.1
f ports/121731            science/hdf5: enable Fortran support
o ports/121771            [patch] Add https support to sysutils/apt
f ports/121827            sysutils/ezjail: config-attached image jail can not be
f ports/121834            [patch] lang/lua: split AR into AR/ARFLAGS (for cross 
f ports/121836            [PATCH] sysutils/ezjail: amd64 install problem
o ports/121882            /usr/ports/audio/mbrolavox/voices.conf uses extended c
o ports/121963            [new port] devel/ocaml-camlp5 : a preprocessor-pretty-
o ports/122027            net-mgmt-/zabbix - Fix several zabbix-server crashes
o ports/122050            [New Port] port-mgmt/p5-FreeBSD-Ports-INDEXhash    Thi
f ports/122055            graphics/ImageMagick PerlMagick tests fail due to t/se
o ports/122059            finance/ledgersmb port upgrade
o ports/122091            [PATCH] chinese/chinput3: fixed locale problem
o ports/122097            net/freeradius2 - update to 2.0.3
o ports/122102            New Port devel/tango - alternate library for the D pro
o ports/122104            print/ghostscript-gpl build fails if FreeType bridge o
o ports/122113            fail to start games/frozenbubble on 7-STABLE and fix
a ports/122121            graphics/qiv segfaults in XSetClassHint
f ports/122122            print/lyx crashes if devel/boost is compiled with thre
o ports/122131            sysutils/ldap-account-manager - updating lam version t
o ports/122169            Update port: devel/raknet - Update from v2.0.13 to v3.
o ports/122191            [NEW PORT] graphics/pqiv - Pretty Quick Image Viewer
o ports/122192            New port: shells/heirloom-sh: Portable version of Open
f ports/122197            net/arping - patch to lookup for interface and src ip
f ports/122200            www/nspluginwrapper won't recognise mozilla flashplaye
o ports/122201            Cannot build www/nspluginwrapper from the ports
o ports/122210            [PATCH] java/bsh: change main category, take maintaine
f ports/122219            [PATCH]textproc/catdoc: fix Tcl/Tk dependency handling
f ports/122220            [PATCH]math/maxima: remove USE_XLIB, fix Tcl/Tk handli
o ports/122253            [New port] devel/p5-libalarm: Perl module to allow mul
o ports/122259            [update] lang/sdcc: version 2.8.0
f ports/122261            games/prboom doesn't play any sound
o ports/122272            Fix math/Miracl for AMD64
o ports/122273            New port: sysutils/aimage Advanced disk imager
f ports/122274            Update port: sysutils/afflib
o ports/122281            add 256 color support to x11/rxvt-devel
f ports/122284            [PATCH] net-mgmt/zabbix: update to 1.4.5
f ports/122285            [PATCH] net-mgmt/zabbix-agent: update to 1.4.5

130 problems total.

More information about the freebsd-ports mailing list