Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Mar 3 11:06:06 UTC 2008

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
o ports/108413            [patch] net/vnc does not works.
o ports/111430            [ PATCH ] security/isakmpd with OpenSSL 0.9.8b and new
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
s ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/115818            Executable clash between databases/grass and ruby gems
o ports/116378            xorg 7.3 on -stable breaks math/scilab
f ports/116385            net/vnc using crashes Xorg 7.3 when remote comp
f ports/116586            net/isc-dhcp3-server does not work when compiled with 
f ports/116777            The math/scilab port fails in demos->signal->bode.
f ports/116778            security/nmap ping-scan misses some hosts
o ports/117025            multimedia/pwcbsd: Pwcbsd-1.4.0 + New USBStack not wor
o ports/117128            security/ipsec-tools fails with /var on mfs
o ports/117196            Port net/asterisk-addons 1.4.2 fails to compile
o ports/118877            audio/streamripper does not detect song title from str
f ports/119546            net/nss_ldap makes /usr/bin/ssh dump core in getpwuid(
o ports/120372            java/linux-sun-jdk16: linux-sun-jre1.6.0 plugin doesn'
o ports/120505            [maintainer] net/phpldapadmin, net/phpldapadmin098 -- 
o ports/120837            New port: astro/gpscorrelate; Corelate exif metadata o
o ports/120866            Update devel/py-setuptools 0.6c7_1 -> 0.6c8
f ports/120996            x11-toolkits/swt-devel: gnomevfs depenency problem
f ports/121095            change download location for sysutils/mountsmb2
o ports/121179            emulators/hfsutils - emulators/hfs - 2 ports install f
o ports/121247            [patch] x11/xcolors built from port fails to find rgb.

26 problems total.

Non-critical problems

S Tracker      Resp.      Description
o ports/102544            ltmdm driver (comms/ltmdm) crashes system whene line r
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
o ports/110144            New port: math/Matlab7
o ports/110697            New port: ports-mgmt/pkg_deps
o ports/111456            [UPDATE] finance/pfpro updated distinfo
s ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
o ports/113423            Update for ports net/freenx to version 0.6.0
f ports/114127            net/vnc - installed to bad location
o ports/114825            pam module security/pam_abl not working
s ports/115216            ADA devel/florist exit_process program doesn't compile
s ports/115217            Ada devel/florist socket program doesn't compile due t
f ports/115304            multimedia/gpac-mp4box cannot import files larger than
o ports/115308            multimedia/jahshaka fails to open GUI - ends with "pre
f ports/115336            port multimedia/avifile on FreeBSD 7.0 not BROKEN with
f ports/115627            www/Lynx (-ssl) does not correctly test for OpenSSL
f ports/115722            New port:x11/tastymenu A K-Menu replacement for KDE 3.
o ports/116037            multimedia/dvd-slideshow has been updated from 0.7.5 t
f ports/116058            Update: x11-themes/gtk-qt-engine to version 0.8
f ports/116120            [patch] x11-toolkits/gtkdatabox2: update to
o ports/116142            devel/cvsweb3 coloured side-by-side stopped working wh
o ports/116226            x11-wm/compiz - emerald and compiz-fusion and scim are
s ports/116323            net-im/jabber-users-agent bugs
o ports/116485            games/vultures-eye gets a permission denied after typi
f ports/116567            [PATCH] net/vnc: patch x0vncserver to not give the sel
o ports/116683            [NEW PORT] audio/kirocker: KDE Kicker applet for Amaro
f ports/116783            databases/db46 can not be built
o ports/116974            net-p2p/azureus fails to operate correctly if IPV6 sup
o ports/117078            [PATCH]: www/* COMMENT, BROKEN, RESTRICTED, NO_PACKAGE
f ports/117173            graphics/opencv does not compile if ffmpeg option is c
f ports/117298            port (/usr/ports/russian/xneur) update needed
o ports/117299            [NEW PORTS] www/webobjects(+) Apple WebObjects ports b
o ports/117312            New port: x11-fonts/ttf-bengali-fonts - Free TrueType 
o ports/117324 ports      devel/sourcenav can't build
o ports/117327            devel/devhelp doesn't build with seamonkey
f ports/117431            Update port: graphics/ipe Version 6.0pre28 of Ipe that
s ports/117518            [PATCH] misc/ipbt - fix BROKEN size mismatch in distin
o ports/117521            [new port] net/asterisk-res-bonjour Bonjour (Zeroconf)
o ports/117536            [MAINTAINER] games/linux-ut: Anthology CD support plus
o ports/117703            New port: devel/asdlgen generate serializers for C,C++
f ports/117900            x11-wm/pekwm ports needs to be updated
o ports/117945            New port: sysutils/metamorphose-1.1 Metamorphose flexi
o ports/117957            security/swatch can't stop (doesn't match pid with pro
o ports/118033            [new port] devel/cvs-devel 1.12.13_8
o ports/118074            net-im/jarl  Runtime error: unknown (tk) option "state
o ports/118103            New port: databases/couchdb A document database server
f ports/118105            mail/spamd - spamd-setup with multiple files in spamd-
o ports/118229            New port: security/fwknop fwknop,"FireWall KNock OPera
o ports/118232            A note on multimedia/nuppelvideo + multimedia/exportvi
f ports/118293            net/vnc Xvnc won't run without fonts.alias installed
f ports/118314            x11-wm/compiz-fusion-plugins-extra doesn't build
o ports/118331            [NEW PORT] x11-fonts/indic-ttf
o ports/118368            New port: net/asterisk-agx AGX Extra Addons (including
o ports/118386            New port: graphics/hugin-devel A GUI for Panorama Tool
o ports/118438            New port: biology/njplot Phylogenetic tree drawing pro
o ports/118456            [Patch] x11/roxterm doesn't match URLs properly
o ports/118460            New port: biology/muscle multiple alignment software
o ports/118482            sysutils/desktopbsd-tools dbsd-pkgmgr doesn't recogniz
o ports/118529            New port: devel/luajava
o ports/118548            New port: biology/consed viewing and editing workbench
f ports/118570            www/linux-flashplugin9 - v9.0r48 doesn't play youtube 
f ports/118707            [patch]audio/musicpd shout support
o ports/118746            [NEW PORT]: logwatch-7.3.6_2    A log file analysis pr
o ports/118906            [NEW PORT] graphics/2d-rewriter: Fractals generator ba
o ports/118923            Wrong pidfile in /usr/local/etc/rc.d/dcc-start port ma
f ports/118926            mail/spamd: issues with deletion and syncing from spam
f ports/118960            cannot apply patches for port russian/xmms
f ports/119015            games/alephone - unfetc
o ports/119044            New port: audio/festlex-czech,audio/festvox-czech Czec
f ports/119057            sysutils/fusefs-wdfs update to upstream wdfs-1.4.2
o ports/119183            [NEW PORT] net/freeradius-client: FreeRADIUS Client li
o ports/119236            New port: www/squidclamav, interface to perform antivi
f ports/119319            www/tomcat55 rc.d script fails to stop tomcat
o ports/119388            ports that require gcc 34 instead of gcc42
o ports/119425            New port: korean/ko.TeX Korean TeX macro and utilities
o ports/119427            New port: korean/ko.TeX-fonts-extra Korean TeX extra f
o ports/119428            New port: korean/ko.TeX-fonts-base Korean TeX base fon
f ports/119454            mail/dcc-dccd port deletes dcc_conf on update
f ports/119556            [PATCH] textproc/xerces-c2: Update to 2.8.0
o ports/119593            [patch] multimedia/mplayer: allow building with distcc
o ports/119640            [NEW PORT] devel/sml_tk: Typed and abstract Standard M
f ports/119644            FreeBSD Port: archivers/xarchive failing to open files
f ports/119647            multimedia/libdvdcss has errors decoding keys
o ports/119672            New port: multimedia/kissdx
f ports/119745            www/linux-flashplugin7 - flashplayer does not work wit
o ports/119756            New port: databases/sqldeveloper Graphical tool for da
f ports/119843            security/xca 0.6.3 has gross compilation errors after 
f ports/119860            archivers/par2cmdline gives "Main packet not found" - 
o ports/119886            [NEW PORT] www/famp: Metaport of FreeBSD, Apache2, MyS
o ports/119904            rearrange x11-toolkits/qwt* ports
o ports/119939            New Port: mail/vchkuser vchkuser is a helper program s
o ports/120087            [UPDATE] net/asterisk-addons to 1.4.5
f ports/120134            net-mgmt/ourmon port needs to go away - out of date
f ports/120137            [UPDATE/repocopy] devel/hc12mem to devel/hcs12mem
o ports/120142            sysutils/wmcube-gdk does not work on CURRENT
o ports/120181            weird tty permissions with x11/rxvt
o ports/120184            New port: emulators/cpmtools27: Tools to access CP/M d
o ports/120189            New port: emulators/xcpc: A portable Amstrad CPC 464/6
o ports/120311            New port: devel/aegis-devel developer version of devel
o ports/120320            Mistake in sample config file from net-mgmt/nagios
o ports/120462            [New port] archivers/par2cmdline-tbb
f ports/120480            [patch] devel/quilt: RPM dependency should be optional
o ports/120481            Update port: graphics/qtpfsgui Update to 1.8.12 and fi
o ports/120488            New port: devel/dlna, a reference DLNA open-source imp
o ports/120499            new port converters/fribidi: fribidi2 library
f ports/120531            ports update math/maxima 5.12.0 -> 5.13.0
o ports/120542            [patch] lang/lua update 5.1.3 (revised)
f ports/120561            [UPDATE] devel/kscope to 1.6.1
f ports/120573            [UPDATE] devel/kdbg to 2.1.0
o ports/120606            japanese/Wnn7-lib: USE_GCC=3.4 for CURRENT
f ports/120633            update security/tor to
f ports/120661            [UPDATE] lang/p5-Error
f ports/120687            polish/libgadu with OpenSSL
f ports/120688            polish/ekg with OpenSSL
o ports/120757            New port: www/joomla15 Stable 1.5 version of the Jooml
o ports/120774            New port: x11-fonts/linuxlibertine
f ports/120785            polish/libgadu: update to 1.7.2
f ports/120794            [patch]Update audio/ventrilo-server to 3.0.2 + legal +
f ports/120811            [PATCH] security/tor-devel doesn't log to /var/log/tor
f ports/120824            net/ekiga doesn't build with threaded perl.
o ports/120836            update to the net/unison port
o ports/120868            [NEW PORT] x11-fonts/c64bdf: Commodore 64 X11 fonts
o ports/120875            Update port: games/jaggedalliance2 version 0.8
o ports/120882            Update port: net-im/openfire update to new version - o
f ports/120923            www/squidguard does not work unless its UID/GID are mo
o ports/120955            New port: sysutils/pastebinit command line pastebin [w
o ports/120960            [NEW PORT] audio/gbemol: Graphical frontend for the Mu
f ports/120976            net-mgmt/nrpe2: [PATCH]: add @stopdaemon to pkg-plist
o ports/121043            Update port print/lilypond
o ports/121050            New port: sysutils/heartbeat2 Linux High-Availability 
o ports/121060            [maintainer-update] multimedia/Gnome-Subtitles 0.7.2
o ports/121068            [new port] emulators/fuse-utils: Free Unix Spectrum Em
f ports/121071            graphics/ImageMagick version 6.3.8-9 compile failure (
f ports/121078            [PATCH] update devel/cvs2svn to version 2.1.0 (release
o ports/121082            [PATCH] Update emulators/wine-doors from 0.1 to 0.1.2
f ports/121098            net-mgmt/nagios-plugins: [PATCH] WITHOUT_NLS=yes actua
o ports/121103            security/snort 2.7 no longer in right place, upgrade t
o ports/121126            New port: science/caret Computerized Anatomical Recons
o ports/121139            New port: databases/postgresql-pllua, lua procedural l
o ports/121142            [NEW PORT] shells/p5-Shell-Perl: A read-eval-print loo
f ports/121149            www/tomcat55 - www/tomcat* choaks on ip6
o ports/121150            [new port] chinese/py25-GinGin: GinGin is a hybrid of 
o ports/121153            new port net/ib
f ports/121154            port sysutils/915resolution marked i386 only; builds f
s ports/121162            [maintainer patch] - add missing run depends to multim
f ports/121163            [PATCH] net-p2p/microdc2: [SUMMARIZE CHANGES]
o ports/121166            [New port] ports: java/geoserver version 1.6.0
f ports/121167            net/wmwifi - marked broken for wrong reason - its not 
o ports/121176            update port: devel/jude-community: update to the lates
o ports/121180            [MAINTAINER] converters/convmv: update to 1.12
o ports/121185            [maintainer] update devel/libdasm to 1.5
o ports/121194            math/arpack - Patch to use ARPACK++ on modern compiler
o ports/121238            Update port: astro/aa -- fix various failures
f ports/121252            /net/asterisk-addons still doesn't build on 7.0-STABLE
f ports/121254            shells/ch: Bad ownership of installed files.
o ports/121259            New port: net/openamq OpenAMQ is a complete AMQP messa
o ports/121262            port upgrade: devel/monotone to 0.39
o ports/121265            [maintainer update] Update databases/p5-Rose-DB to 0.7
o ports/121267            [MAINTAINER] mail/ezmlm-web: update to 3.2
o ports/121269            [PATCH] multimedia/manslide update to 2.0.2 version
o ports/121281            [PATCH] print/gtklp: fix configure error
o ports/121284            [maintainer] science/cdcl: update to 5.3.3
o ports/121291            [maintainer update] Update www/p5-Handel to 1.00010
o ports/121295            [maintainer update] mail/claws-mail-{att_remove,caches
f ports/121297            [PATCH] mail/bsfilter: Update to 1.0.16
o ports/121299            [MAINTAINER-UPDATE] ports-mgmt/bpkg: update to 1.7.2
o ports/121301            [maintainer-update] audio/gnormalize: update to 0.53
f ports/121303            polish/libgadu upgrade to 1.8
f ports/121307            [PATCH] print/lyx: update to 1.5.4
o ports/121309            [PATCH] games/tecnoballs: update to 0.92, take maintai

170 problems total.

More information about the freebsd-ports mailing list