compile failure _www/mod_python3/work/mod_python-3.3.1._SOLVED

Remko Lodder remko at
Sun Jul 27 15:22:04 UTC 2008

David Southwell wrote:
> On Saturday 26 July 2008 03:37:01 David Southwell wrote:
>> On Saturday 26 July 2008 03:06:10 Remko Lodder wrote:
>>> David Southwell wrote:
>>>> structure or union
>>>> apxs:Error: Command failed with rc=65536
>>>> .
>>> The error appears to be telling you that apxs doesn't support the thing
>>> you want to do with it. Did you look into your apache build already?
>>> //Remko
>> Strange you should say that because I was asking myself the same question.
>> I am just doing a portupgrade -fr apache. I will report results when
>> finished.
>> David
>> BTW
>> I would have thought, if that is the case, that mod_python would have
>> reported a dependency error. The other thing is that we were doing an
>> upgrade from the earlier version which was working fine.. So I doubt
>> whether that is the cause of the error.
> Well after a massive recompile of portupgrade -fr apache-2.2.9 mod_python3 
> compiled and installed fine. So problem is solved, the solution to the 
> problem known,  but the source of the problem undefined !!!
> Thnaks all
> David
> David

Well lets not make a biggy out of that. Obviously things changed in your 
machine, different dependencies and such, so undefined but probably
something you caused yourself. You fixed it, so be happy and enjoy the 
nice (at least here) weekend :D



/"\   Best regards,                      | remko at
\ /   Remko Lodder                       | remko at EFnet
  X          |
/ \   ASCII Ribbon Campaign              | Against HTML Mail and News

More information about the freebsd-ports mailing list