vlc-devel WxGTK switch to qt4

Jimmie James jimmiejaz at gmail.com
Thu Jul 10 16:53:08 UTC 2008


configure: error: The skins2 module depends on a the Qt4 development 
package. Without it you won't be able to open any dialog box from the 
interface, which makes the skins2 interface rather useless. Install the 
Qt4 development package or alternatively you can also configure with: 
--disable-qt4 --disable-skins2.

Who's bright idea was it to move from WxGTK to qt4?
http://docs.freebsd.org/cgi/getmsg.cgi?fetch=756874+0+current/cvs-ports
Fix volume bar position problem ?  USE_WX=2.6 fixed that issue.

Can anyone suggest a work around for us GTK2 users that doesn't require qt4?


-- 
Over the years I've come to regard you as people I've met.
O< ascii ribbon campaign - stop html mail - www.asciiribbon.org


More information about the freebsd-ports mailing list