Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Jan 14 03:06:06 PST 2008

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems

S Tracker      Resp.      Description
f ports/117270            [UPDATE] net/asterisk-addons to 1.4.4

1 problem total.

Serious problems

S Tracker      Resp.      Description
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108413            net/vnc does not works.
f ports/112385            sysutils/lookupd on Kernel 64
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
f ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/115818            Executable clash between databases/grass and ruby gems
f ports/116378            xorg 7.3 on -stable breaks math/scilab
f ports/116385            net/vnc using crashes Xorg 7.3 when remote comp
f ports/116586            net/isc-dhcp3-server does not work when compiled with 
o ports/116611            devel/p5-gearmand - rename to devel/p5-Gearman-Server
f ports/116777            The math/scilab port fails in demos->signal->bode.
f ports/116778            security/nmap ping-scan misses some hosts
f ports/116949            security/vpnc: Some Cisco Concentrators refuse Connect
o ports/117025            multimedia/pwcbsd: Pwcbsd-1.4.0 + New USBStack not wor
f ports/117128            security/ipsec-tools fails with /var on mfs
f ports/117196            Port net/asterisk-addons 1.4.2 fails to compile
f ports/117956            HP LaserJet 1022 not working after upgrade to print/HP
f ports/118173            net/gatekeeper port doesn't honor LOCALBASE setting
o ports/118877            audio/streamripper does not detect song title from str
f ports/118966            Configure cannot find path_dps.m4 during mail/mutt-dev
f ports/119398            net/v6eval - v6-eval can not compile on 7.0
f ports/119546            net/nss_ldap makes /usr/bin/ssh dump core in getpwuid(
o ports/119641            cups requires ownership of printer device but port has

25 problems total.

Non-critical problems

S Tracker      Resp.      Description
o ports/102544            ltmdm driver (comms/ltmdm) crashes system whene line r
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
o ports/110144            New port: math/Matlab7
f ports/111456            [UPDATE] finance/pfpro updated distinfo
f ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
f ports/113423            Update for ports net/freenx to version 0.6.0
f ports/114127            net/vnc - installed to bad location
f ports/114825            pam module security/pam_abl not working
s ports/115216            ADA devel/florist exit_process program doesn't compile
s ports/115217            Ada devel/florist socket program doesn't compile due t
f ports/115304            multimedia/gpac-mp4box cannot import files larger than
o ports/115308            multimedia/jahshaka fails to open GUI - ends with "pre
f ports/115336            port multimedia/avifile on FreeBSD 7.0 not BROKEN with
f ports/115401            Update port: graphics/ipe Version 6.0pre28 of Ipe that
f ports/115627            www/Lynx (-ssl) does not correctly test for OpenSSL
f ports/116037            multimedia/dvd-slideshow has been updated from 0.7.5 t
f ports/116058            Update: x11-themes/gtk-qt-engine to version 0.8
f ports/116120            [patch] x11-toolkits/gtkdatabox2: update to
f ports/116142            devel/cvsweb3 coloured side-by-side stopped working wh
f ports/116226            x11-wm/compiz - emerald and compiz-fusion and scim are
f ports/116323            net-im/jabber-users-agent bugs
f ports/116333            math/isabelle fails to build with SML/NJ; requires bas
o ports/116485            games/vultures-eye gets a permission denied after typi
f ports/116567            [PATCH] net/vnc: patch x0vncserver to not give the sel
o ports/116683            [NEW PORT] audio/kirocker: KDE Kicker applet for Amaro
f ports/116783            databases/db46 can not be built
o ports/116817            New port: devel/libreadline-java a JNI-wrapper around 
o ports/116829            New port: net/isc-dhcp31-(client|devel|relay|server)
f ports/116974            net-p2p/azureus fails to operate correctly if IPV6 sup
o ports/117078            [PATCH]: www/* COMMENT, BROKEN, RESTRICTED, NO_PACKAGE
f ports/117173            graphics/opencv does not compile if ffmpeg option is c
o ports/117236            New port: x11/xcb-util A module with libxcb/libX11 ext
o ports/117276            New port: security/sqlninja a Sql Server penetration t
f ports/117288            [PATCH] x11-wm/compiz: Add in KDE support, clean up pk
o ports/117290            New port: archivers/unrar-iconv Extract, view & test R
f ports/117298            port (/usr/ports/russian/xneur) update needed
o ports/117299            [NEW PORTS] www/webobjects(+) Apple WebObjects ports b
o ports/117312            New port: x11-fonts/ttf-bengali-fonts - Free TrueType 
o ports/117324 ports      devel/sourcenav can't build
o ports/117327            devel/devhelp doesn't build with seamonkey
f ports/117431            Update port: graphics/ipe Version 6.0pre28 of Ipe that
o ports/117475            [maintainer update] updated net/asterisk-app-notify th
o ports/117480            New Port: devel/dev86 -- 8086 Development Tools
o ports/117509            [new port] mail/vmailmgr -- A powerful, clean and easy
f ports/117518            [PATCH] misc/ipbt - fix BROKEN size mismatch in distin
o ports/117521            [new port] net/asterisk-res-bonjour Bonjour (Zeroconf)
o ports/117544            [NEW PORT] audio/gnormalize, a Gtk2 frontend to normal
o ports/117667            [MAINTAINER] x11-wm/xmonad: add 2 options
o ports/117703            New port: devel/asdlgen generate serializers for C,C++
f ports/117897            [PATCH] net-im/amsn configure script broken
f ports/117900            x11-wm/pekwm ports needs to be updated
o ports/117945            New port: sysutils/metamorphose-1.1 Metamorphose flexi
f ports/117957            security/swatch can't stop (doesn't match pid with pro
o ports/118033            [new port] devel/cvs-devel 1.12.13_8
f ports/118092            Installing mail/dbmail breaks installation of mail/mai
o ports/118103            New port: databases/couchdb A document database server
f ports/118105            mail/spamd - spamd-setup with multiple files in spamd-
f ports/118112            [PATCH] sysutils/fusefs-kmod: use SRC_BASE
o ports/118192            ports/*: [PATCH]: Add 13 SHA256 checksums
f ports/118213            games/HeroesOfMightAndMagic - heroesOfMightAndMagic's 
o ports/118229            New port: security/fwknop fwknop,"FireWall KNock OPera
f ports/118232            A note on multimedia/nuppelvideo + multimedia/exportvi
f ports/118293            net/vnc Xvnc won't run without fonts.alias installed
f ports/118311            misc/hello: [PATCH]: 2.1.1_2 -> 2.3, install-info clea
f ports/118314            x11-wm/compiz-fusion-plugins-extra doesn't build
o ports/118331            [NEW PORT] x11-fonts/indic-ttf
f ports/118358            math/R update from 2.6.0 to 2.6.1 version
o ports/118368            New port: net/asterisk-agx AGX Extra Addons (including
o ports/118386            New port: graphics/hugin-devel A GUI for Panorama Tool
f ports/118413            update net-im/sim-im-devel to current snap
o ports/118438            New port: biology/njplot Phylogenetic tree drawing pro
f ports/118444            [patch] port update devel/libical
f ports/118456            [Patch] x11/roxterm doesn't match URLs properly
o ports/118460            New port: biology/muscle multiple alignment software
f ports/118482            sysutils/desktopbsd-tools dbsd-pkgmgr doesn't recogniz
o ports/118529            New port: devel/luajava
o ports/118548            New port: biology/consed viewing and editing workbench
o ports/118556            New port: math/rapid Robust and Accurate Polygon Inter
f ports/118570            www/linux-flashplugin9 - v9.0r48 doesn't play youtube 
s ports/118663            [update] net-mgmt/nrpe2 - update to 2.10
o ports/118688            New port: x11-wm/fvwm-crystal, powerful desktop enviro
f ports/118707            [patch]audio/musicpd shout support
f ports/118857            [PATCH] www/plone3: message catalogue files are to be 
o ports/118906            [NEW PORT] graphics/2d-rewriter: Fractals generator ba
o ports/118923            Wrong pidfile in /usr/local/etc/rc.d/dcc-start port ma
f ports/118926            mail/spamd: issues with deletion and syncing from spam
f ports/118960            cannot apply patches for port russian/xmms
f ports/118974            audio/musicpd will not build if net/avahi-app is insta
o ports/118979            lang/mlton: Update to version 20070826 for i386
f ports/118992            multimedia/xmms - WITH_ENCODING_PATCH was deleted from
o ports/119008            [NEW PORT] security/easypg: EasyPG is yet another GnuP
f ports/119015            games/alephone - unfetc
o ports/119044            New port: audio/festlex-czech,audio/festvox-czech Czec
f ports/119057            sysutils/fusefs-wdfs update to upstream wdfs-1.4.2
f ports/119081            mail/qmail-scanner port requires daemontools (setuidgi
f ports/119113            [Patch] japanese/rogue_s: Don't use sgtty.
f ports/119114            [Patch] japanese/edict: use termios instead of sgtty
o ports/119183            [NEW PORT] net/freeradius-client: FreeRADIUS Client li
o ports/119224            New port: net/openamq OpenAMQ is a complete AMQP messa
o ports/119236            New port: www/squidclamav, interface to perform antivi
o ports/119290            update of editors/emacs-devel to a new cvs snapshot
f ports/119310            [PATCH] databases/rrdtool: update to 1.2.26
f ports/119319            www/tomcat55 rc.d script fails to stop tomcat
f ports/119349            www/trac-tocmacro source file too old
o ports/119364            [PATCH] multimedia/mplayer: Fix build when TREMOR disa
f ports/119367            [PATCH] deskutils/xcalendar: add Japanese holidays in 
f ports/119373            Update port: databases/grass to 6.2.3
o ports/119388            ports that require gcc 34 instead of gcc42
f ports/119392            [patch] update graphics/gdal to 1.5.0
o ports/119425            New port: korean/ko.TeX Korean TeX macro and utilities
o ports/119427            New port: korean/ko.TeX-fonts-extra Korean TeX extra f
o ports/119428            New port: korean/ko.TeX-fonts-base Korean TeX base fon
f ports/119454            mail/dcc-dccd port deletes dcc_conf on update
f ports/119457            update textproc/qstardict
f ports/119472            Update port: www/plone3 to 3.0.5
f ports/119514            [PATCH] emulators/libspectrum: update to 0.4.0
o ports/119517            [PATCH] emulators/fuse: update to 0.9.0, take maintain
o ports/119539            [PATCH] devel/e4graph: workaround for gcc related core
o ports/119544            new port p5-Business-MaxMind-CreditCardFraudDetection
f ports/119553            www/bozohttpd: Add rc.subr script
f ports/119556            [PATCH] textproc/xerces-c2: Update to 2.8.0
o ports/119576            [NEW PORT] mail/dovecot-antispam: The dovecot antispam
o ports/119578            [NEW PORT] mail/pysieved: Python Managesieve Server
o ports/119579            New port: mail/spamdyke A filter for monitoring and in
o ports/119593            [patch] multimedia/mplayer: allow building with distcc
f ports/119603            upgrade net/whois from 4.7.22 to 4.7.24
o ports/119640            [NEW PORT] devel/sml_tk: Typed and abstract Standard M
f ports/119644            FreeBSD Port: archivers/xarchive failing to open files
o ports/119646            New Port: mail/prepflog Sanitises maillog output for p
o ports/119647            libdvdcss has errors decoding keys
o ports/119650            [PATCH] www/resin3: update to 3.1.4
o ports/119655            stunnel start script does not honor stunnel_config on 
o ports/119656            GDM shows gnome-session which it does not provide

134 problems total.

More information about the freebsd-ports mailing list