Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Oct 22 04:06:07 PDT 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems

S Tracker      Resp.      Description
f ports/117270            [UPDATE] net/asterisk-addons to 1.4.4

1 problem total.

Serious problems

S Tracker      Resp.      Description
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108413            net/vnc does not works.
f ports/112385            sysutils/lookupd on Kernel 64
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
f ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/115818            Executable clash between databases/grass and ruby gems
f ports/115967            enable chrooted net/isc-dhcp3-server on the FreeBSD 7.
f ports/116378            xorg 7.3 on -stable breaks math/scilab
f ports/116385            net/vnc using crashes Xorg 7.3 when remote comp
f ports/116586            net/isc-dhcp3-server does not work when compiled with 
f ports/116753            multimedia/MPlayer crashes after playing *.flv on 7.0-
f ports/116777            The math/scilab port fails in demos->signal->bode.
f ports/116778            security/nmap ping-scan misses some hosts
f ports/116949            security/vpnc: Some Cisco Concentrators refuse Connect
o ports/117025            multimedia/pwcbsd: Pwcbsd-1.4.0 + New USBStack not wor
o ports/117119            new port: emulators/dboxfe, a front-end to DosBox conf
f ports/117128            security/ipsec-tools fails with /var on mfs
o ports/117144            sysutils/nut :  ACL with IPv6 address rejected
o ports/117145            [PATCH] math/dislin - update to 9.2
f ports/117196            Port net/asterisk-addons 1.4.2 fails to compile
o ports/117263            audio/libtunepimp-old is broken
o ports/117390            ports/OpenEXR examples prevent portupgrade from workin

24 problems total.

Non-critical problems

S Tracker      Resp.      Description
f ports/101166            bittorrent-curses only works under English locales.
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/111399            print/ghostscript-gpl: ghostscript-gpl WITH_FT_BRIDGE 
f ports/111456            [UPDATE] finance/pfpro updated distinfo
f ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
f ports/113423            Update for ports net/freenx to version 0.6.0
f ports/114127            net/vnc - installed to bad location
f ports/114825            pam module security/pam_abl not working
s ports/115216            ADA devel/florist exit_process program doesn't compile
s ports/115217            Ada devel/florist socket program doesn't compile due t
f ports/115304            multimedia/gpac-mp4box cannot import files larger than
f ports/115336            port multimedia/avifile on FreeBSD 7.0 not BROKEN with
f ports/115401            Update port: graphics/ipe Version 6.0pre28 of Ipe that
f ports/115627            www/Lynx (-ssl) does not correctly test for OpenSSL
f ports/116037            multimedia/dvd-slideshow has been updated from 0.7.5 t
f ports/116058            Update: x11-themes/gtk-qt-engine to version 0.8
f ports/116120            [patch] x11-toolkits/gtkdatabox2: update to
f ports/116142            devel/cvsweb3 coloured side-by-side stopped working wh
f ports/116226            x11-wm/compiz - emerald and compiz-fusion and scim are
o ports/116274            New port: lang/nbc NBC is a programming language for t
f ports/116323            net-im/jabber-users-agent bugs
f ports/116327            games/prboom fails to compile on amd/i386 FreeBSD7.0-C
f ports/116333            math/isabelle fails to build with SML/NJ; requires bas
f ports/116422            [patch] devel/kdbg: fix to allow a core file to be ope
f ports/116454            net/unison: should depend on X11-enabled ocaml when bu
o ports/116485            games/vultures-eye gets a permission denied after typi
f ports/116495            [patch] Adding a banch of semi-official patches to x11
f ports/116567            [PATCH] net/vnc: [SUMMARIZE CHANGES]
o ports/116673            databases/tora: upgrade to 1.3.22.
o ports/116683            [NEW PORT] audio/kirocker: KDE Kicker applet for Amaro
o ports/116714            [new port] - sysutils/kgtk - daemon to use KDE dialogu
f ports/116783            databases/db46 can not be built
o ports/116817            New port: devel/libreadline-java a JNI-wrapper around 
f ports/116825            [UPDATE]: net/miniupnpd to 1.0rc9
o ports/116829            New port: net/isc-dhcp31-(client|devel|relay|server)
o ports/116838            update port: devel/jude-community: update to 5.1
o ports/116948            [NEW PORT] mail/smfsav: Sendmail Sender Address Valida
f ports/116974            net-p2p/azureus fails to operate correctly if IPV6 sup
o ports/117003            [MAINTAINER]  www/abyssws - Some fixes
f ports/117015            net/iscsi-target fails when exporting a disk device
o ports/117031            multimedia/fxtv: fails in the start in i810e set to 16
o ports/117047            [NEW PORT] sysutils/ispman: ISP management software
o ports/117078            [PATCH]: www/* COMMENT, BROKEN, RESTRICTED, NO_PACKAGE
o ports/117082            www/amphetadesk: [PATCH]: now uses USE_RC_SUBR and is 
f ports/117085            [PATCH] devel/cvs2svn: request update to 2.0.1
f ports/117101            mail/perdition: add rc.d scripts
o ports/117107            [PATCH] audio/gimmix: update to 0.4.2
o ports/117115            www/apache-jserv: [PATCH]: portlint cleanups
o ports/117122            [NEW PORT] security/phpdeadlock: Web-based user authen
o ports/117132            [patch]: net-mgmt/netdisco 0.95 patch
o ports/117136            [PATCH] misc/freeguide Update to 0.10.5
f ports/117143            update games/prboom to version 2.4.7
o ports/117153            www/plone3 update to 3.0.2
o ports/117161            New port: net/freeradius-devel
f ports/117164            [PATCH] sysutils/fusefs-wdfs: update to 1.4.2
o ports/117168            Maintainer Update of net/luasocket
f ports/117173            graphics/opencv does not compile if ffmpeg option is c
f ports/117201            [update] net/yate-devel
o ports/117211            update net-mgmt/nedi to 1.0.w
o ports/117221            update of games/eduke32
f ports/117223            Typo in ports-mgmt/bpm descr
f ports/117225            [PATCH] net-p2p/gtkhx: Not BROKEN with GCC 4.2
o ports/117236            New port: x11/xcb-util A module with libxcb/libX11 ext
o ports/117249            cannot make deskutils/krss
o ports/117250            Update: print/hplip to 2.7.9
o ports/117253            graphics/xfig and xfig-devel no longer find ghostscrip
o ports/117254            [PATCH] print/fontforge: update to 20071002, take main
o ports/117259            [maintainer update] www/rubygem-mongrel_cluster: fix l
f ports/117262            [net/freeradius] rc.d script bug
o ports/117266            New port: www/linux-netscape-navigator The All-New Net
o ports/117272            [patch] bring net/lam to 7.1.4, which makes it compile
o ports/117276            New port: security/sqlninja a Sql Server penetration t
o ports/117279            [patch] Make palm/prc-tools compileable by GCC 4.2
f ports/117288            [PATCH] x11-wm/compiz: Add in KDE support, clean up pk
o ports/117290            New port: archivers/unrar-iconv Extract, view & test R
f ports/117298            port (/usr/ports/russian/xneur) update needed
o ports/117311            [new port] devel/p5-SNMP-Persist
o ports/117312            New port: x11-fonts/ttf-bengali-fonts - Free TrueType 
f ports/117319            [patch] games/xlogical bad C++ code w/ gcc4.2
f ports/117320            [patch] devel/arm-elf-gcc295 Static declaration follow
f ports/117322            [patch] devel/arm-elf-gcc295 lvalue required
o ports/117324 ports      devel/sourcenav can't build
o ports/117326            upgrade www/rt36 to latest
o ports/117327            devel/devhelp doesn't build with seamonkey
o ports/117341            net-mgmt/kismet
f ports/117360            [PATCH]multimedia/gxine: respect CFLAGS
f ports/117370            [PATCH] sysutils/lsof: Fix Configure on 8-CURRENT
o ports/117376            lang/Mono does not compile
o ports/117388            chinese/pyDict has encode setting problem, and can't r
o ports/117391            update port: net/stone: bug fix for UDP->TCP translati
o ports/117392            [patch] irc/xchat
o ports/117393            Update port: games/jaggedalliance2 version 0.7
o ports/117394            [UPDATE] devel/spin - update to 4.3.0
o ports/117395            [patch] www/phpbb-devel: update to 3.0r7
o ports/117396            [ MAINTAINER UPDATE ] misc/esniper to 2-17-1 (from 2-1

96 problems total.

More information about the freebsd-ports mailing list