A problem with pidgin installation

Dan A. infernal211283.freebsd at gmail.com
Wed Oct 3 04:38:40 PDT 2007


While trying to install net-im/pidgin using portmaster, I get this error:

===>  Installing for docbook-sk-4.1.2_4
===>   docbook-sk-4.1.2_4 depends on file: /usr/local/bin/xmlcatmgr - found
===>   Generating temporary packing list
for file in `/usr/bin/find /usr/ports/textproc/docbook-sk/work -type f |
/usr/bin/sed -e 's|^/usr/ports/textproc/docbook-sk/work/||' | /usr/bin/grep
-v '^\.' | /usr/bin/sort`; do  install  -o root -g wheel -m 444
/usr/local/share/xml/docbook/4.1.2/$file;  done
xmlcatmgr: entry already exists for `-//OASIS//ELEMENTS DocBook XML
Information Pool V4.1.2//EN' of type `public'
*** Error code 1

Stop in /usr/ports/textproc/docbook-sk.

I checked in the /usr/local/share/xml/docbook, tried to search for
"xmlcatmgr" string in all the files, in hope to do something that will fix
this but I couldn't find it.
I tried to uninstall docbook\* and reinstall textproc/docbook-sk but it
fails with that same error.
Tried to uninstall xmlcatmgr and install pidgin but pidgin requires
docbook-sk for which xmlcatmgr is a dependency, and the problem repeats.

Is there something that I can do about this?

Thank you.

More information about the freebsd-ports mailing list