libXrender install problem...

Glenn Sieb ges+lists at wingfoot.org
Thu Jul 12 20:12:32 UTC 2007


Stanislav Sedov wrote:
> On Wed, 11 Jul 2007 17:35:58 -0400
> Glenn Sieb <ges+lists at wingfoot.org> mentioned:
> 
>> Hi! I'm trying to upgrade xorg to 7.2.. did the symlink, added the 
>> X11BASE=${LOCALBASE} to /etc/make.conf, and X11_UPGRADE=yes to my 
>> environment. So, I pkg_delete -f'd the old libXrender, figuring maybe 
>> just doing a reinstall of the new version might work, but I get the same 
>> problem.
>>
> 
> Do you have libX11 and renderproto installed? Seems, that not. Could
> you check, please?

Turns out it was more complex, but yes. All the libraries and such had 
to be reinstalled manually (going into /usr/ports/x11/<library> and 
doing make install clean).

But, I finally got it installed. Thanks for your help, Stanislav! :-D

Best,
--Glenn




More information about the freebsd-ports mailing list