Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Jul 9 11:06:17 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems

S Tracker      Resp.      Description
o ports/112754            VERY SERIOUS security bug in sysutils/eject

1 problem total.

Serious problems

S Tracker      Resp.      Description
o ports/105549            ports/www/squid_radius_auth doesn't work on sparc64
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
o ports/107536            editors/scite: Can't write on SciTE text editor
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108413            net/vnc does not works.
f ports/108537            print/hplip: Build failure
f ports/108606            Courier MTA terminates abnormaly after installation
o ports/108748            mod_fcgid 1.10 does not work inside jail
f ports/111338            graphics/yafray: doesn't respect CXX, CXXFLAGS and eve
o ports/112083            mail/qsheff overwrites configuration upon upgrade
f ports/112094            www/lynx: plist missing configuration file
o ports/112385            sysutils/lookupd on Kernel 64
f ports/112698            www/opera's spell-check doesn't work
o ports/112793            editors/e3 problem: one line patch to fix bad syscall
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
f ports/112988            print/HPLIP portupgrade failure
f ports/113139            sysutils/ucspi-tcp runtime crash on amd64 w/ fix
o ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/113498            www/elinks:  lua scripting broken
f ports/113847            devel/apr's buildconf is not able to find the python
f ports/113989            vfs does not work well with net/samba3
o ports/114036            [PATCH] graphics/GraphicsMagick: add WITHOUT_SYMBOL_PR
o ports/114091            sysutils/lsof does not compile
o ports/114132            mule goes core dump on X Window System
o ports/114188            [maintainer-update] mail/p5-Mail-SpamAssassin deletes 
o ports/114285            Problem with MySQL < 5.0
o ports/114286            port unixODBC installs documentation with access mode 
f ports/114353            Fix to bug in devel/monotone with boost 1.34.0

29 problems total.

Non-critical problems

S Tracker      Resp.      Description
o ports/94921             isakmpd fails on amd64
o ports/95854             New Port: www/ochusha
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
f ports/104273            mail/mailgraph compile fails
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107368            audio/normalize: [patch] - normalize-mp3 and normalize
f ports/107621            net/proxychains doens't compile on 4 and 5
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108104            print/hplip: documentation gets installed though NOPOR
o ports/108595            pstree (sysutils/psmisc) don't work in jail
f ports/108723            kxgenerator never worked for me
f ports/108788            [patch]  sysutils/fusefs-kmod: Add BASE option
f ports/108801            www/mod_perl2: Apache-2.0.59 / mod_perl-2-2.0.3_1 freq
f ports/108853            Contradiction of CONFLICTS¡¡
f ports/109041            security/tinyca doesn't allow for user installed OpenS
o ports/110144            New port: math/Matlab7
f ports/110320            [security/vpnc] rc script returns 0 on failure
o ports/111167            New port:mail/ilohamail-devel IlohaMail is a lightweig
o ports/111247            New port: sysutil/linux-procfs rpm port of procps
f ports/111290            [patch] sysutils/dtc pkg-plist and distinfo fixups, re
f ports/111388            awstats port install path script mismatch
f ports/111399            print/ghostscript-gpl: ghostscript-gpl WITH_FT_BRIDGE 
f ports/111456            [UPDATE] finance/pfpro updated distinfo
f ports/111549            ports/net/fping patch to add -S source_addr option
o ports/111742            [maintainer] Fix mail/p5-vpopmail port build on ia64
s ports/111786            comms/hylafax: update to 4.3.3
o ports/112124            [New port] archivers/linux-par2cmdline
o ports/112185            [NEW PORT] net/fping+ipv6: Quickly ping N hosts w/o fl
o ports/112202            security/vscan: patch to fix plist problem
o ports/112248            new port: finance/ledgersmb
o ports/112271            new port: graphics/lightzone: a photo editor
o ports/112499            Add a necessary runtime library for audio/mbrola to ru
o ports/112669            New port: net/snmp++ v3 library
f ports/112876            audio/xmcd - compile problems after xorg 7.2 upgrade (
f ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
f ports/112922            sysutils/915resolution update to 0.5.3
o ports/112982            new port: security/hamachi (supersedes ports/110850)
f ports/113319            [NEW PORT] www/p5-Catalyst-View-Email: Catalyst View f
f ports/113325            japanese/ng: use termios instead of sgtty
f ports/113334            Installation of port math/R fails
f ports/113335            biology/linux-foldingathome needs to run as root?
f ports/113401            Update port: security/xca to version 0.6.3
f ports/113423            Update for ports net/freenx to version 0.6.0
o ports/113538            databases/unixODBC fails to copy required INI files fo
o ports/113572            [patch] japanese/sj3 is broken
o ports/113608            New port: devel/codeblocks-devel SVN version of Code::
o ports/113627            Patch port: audio/libamrnb changed to install doc and 
o ports/113641            Patch port: audio/libamrwb changed to install doc and 
o ports/113674            [NEW PORT] comms/tbdcnv: Convert "audio" files between
f ports/113709            multimedia/mplayer - PATCH - Add icon to gmplayer desk
o ports/113738            [new port] www/asterisk-stat
o ports/113741            maintainer update: x11-toolkits/qwt-devel
f ports/113750            update science/kst to 1.4.0
o ports/113792            Update port: www/ocaml-net New version 2.2.7
o ports/113827            when trying to play midis using audio/playmidi "/dev/s
f ports/113835            [PATCH] misc/ipbt: unbreak, update package size/checks
o ports/113844            update java/jboss4 to 4.2.0.GA
o ports/113880            New port:graphics/albumshaper A cross-platform solutio
o ports/113883            New port:www/gendesign An HTML Editor support for php 
f ports/113893            [UPDATE]: Mark net/libdnet as broken in a jail.
o ports/113925            New port: security/openvpn-auth-ldap - LDAP authentica
o ports/113931            New port:deskutils/qtm Blog management application bas
o ports/113953            new port: deskutils/bookreader --- KDE text/book viewe
o ports/113980            [MAINTAINER] games/ksudoku: update to 0.4
o ports/113994            New port: textproc/sxml, a simple XML parsing and graf
o ports/113995            Update port: www/wyvern
o ports/114004            Missing RUN_DEPENDENCY in /usr/ports/multimedia/dvdaut
o ports/114006            [NEW PORT] net/zeroinstall-injector: 0install injector
o ports/114007            New ports:devel/ETL;devel/synfig;graphics/synfigstudio
f ports/114014            mail/p5-mail-spamassassin : spamd not showing process 
o ports/114017            New port: net-im/iserverd - Groupware ICQ server clone
o ports/114031            [PATCH] editors/xemacs-devel - stop XEmacs from corrup
o ports/114035            net-mgmt/nrpe2: Add support for static UID/GID found i
f ports/114042            [UPDATE] Update security/rubygem-net-ssh to 1.1.2
f ports/114043            [MAINTAINER] security/rubygem-net-sftp: update maintai
o ports/114045            New ports:devel/ETL;devel/synfig;graphics/synfigstudio
o ports/114046            [NEW PORT] converters/bas2tap: Convert 48k/128k ZX Spe
o ports/114047            [NEW PORT]: www/paros
o ports/114051            [PATCH] emulators/libspectrum: update to
o ports/114052            [PATCH] emulators/fuse: update to
f ports/114053            Port graphics/gnash is out of date
f ports/114061            mbone/udpcast outdated
o ports/114067            [new port] japanese/asterisk-sounds-jp   Japanese soun
o ports/114109            math/maxima - Allow options to be set via spiffy GUI d
o ports/114114            New port: devel/p5-Cvs Cvs - Object oriented interface
o ports/114122            New port: russian/stardict2-dict-eng_RU, Russian dicti
f ports/114127            net/vnc - installed to bad location
f ports/114135            [UPDATE]: net/silc-client
o ports/114157            New port:ftp/scythia A small ftp client unpretentious 
o ports/114158            [patch] maintainer update net-mgmt/docsis to v0.9.5
f ports/114164            [PATCH] devel/bzrtools: update to 0.17.1
o ports/114196            Update security/metasploit-devel to 3.0. Retire securi
o ports/114201            New port: sysutils/mtpfs MTP device filesystem
f ports/114209            [patch] audio/ripit port update
o ports/114231            [patch] audio/timidity - audacious/plugins: default /e
o ports/114239            New ports:multimedia/mimms;multimedia/gmimms A fronten
o ports/114282            New port: x11/nitrogen background browser and setter f
o ports/114288            New port:devel/qdevelop A development environment enti
o ports/114306            [PATCH] Fix build of mail/mutt-ng when sane-backends i
o ports/114327            Update of net-im/jggtrans port (fixed buffer overflow)
f ports/114328            www/lynx-ssl,1 fails to build when gd-2.0.35,1
o ports/114336            new port: graphics/php*-chartdirector
o ports/114338            math/qtiplot - fix build with python
o ports/114339            editors/texmaker - take maintainership and update
f ports/114344            ports/science/afni broken
f ports/114356            [patch] ports/www/lynx WITHOUT_NLS correction
o ports/114362            [maintainer update] www/zend-framework: update to 1.0.
o ports/114365            New port: net-mgmt/nagiosgrapher
f ports/114366            [patch] x11/slim causes 'getty repeating too quickly'
o ports/114374            [x11/wrapper] XSERVER_PATH needs updating for Xorg 7.2
o ports/114375            [patch] news/nn 6.7.3 From: header broken when posting
o ports/114382            [NEW PORT]: devel/rudeconfig - configuration library
o ports/114383            [New Port] texproc/yaml-mode.el: Simple major mode to 
o ports/114386            [PATCH] www/dotproject: [fix installation with apache 
f ports/114419            [PATCH] databases/rrdtool: [SUMMARIZE CHANGES]
f ports/114420            Update www/typo to 4.1.1
o ports/114431            new port devel/jakarta-commons-daemon 1.0.1
o ports/114432            [New Port] multimedia/yamdi

119 problems total.

More information about the freebsd-ports mailing list