Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Jan 29 11:06:16 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/82759             devel/sourcenav: Source navigator installs in wrong di
o ports/107178            [PATCH] sysutils/eiciel: [SUMMARIZE CHANGES]
o ports/107229            sysutils/coreutils: gcp fails to set default ACL which
o ports/107536            editors/scite: Can't write on SciTE text editor
o ports/107990            net-mgmt/zabbix agentd not running in a jail
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108149            dar 2.3.2 port install failure
o ports/108182            dns/powerdns: fix building issues with gpgsql backend 
f ports/108413            net/vnc does not works.
o ports/108414            net/tighvnc does not works.
o ports/108428            [maintainer update] comms/obexapp: fix conflict with m
o ports/108430            [patch] RIP is broken in quagga
o ports/108439            irc/ctrlproxy fails to bind to port, invalid argument
o ports/108502            [maintainer] textproc/sphinxsearch -- run as unprivile
o ports/108505            linux-js appears broken

15 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/57502             ports that define USE_* too late
s ports/59254             ports that write something after
s ports/89098             security/dsniff does not build
s ports/95733             security/dsniff ports kit does not compile
f ports/95990             New Port: emulators/xjoypad
s ports/96731             textproc/docbook-utils doesn`t build
s ports/97257             security/dsniff doesn't build when net/libpcap is inst
f ports/100650            audio/moc dumps core when detach/quit
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
f ports/102093            new port (restoring from Attic): fix games/myth2_demo 
s ports/102448            new port: x11/xcb-demo, X protocol C-language Binding 
s ports/102449            new port: x11/xcb-util, X protocol C-language Binding 
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
o ports/104560            [patch] x11-toolkits/py-gtk2 does not configure with p
s ports/104725            request new port: x11/nvidia-driver-devel
o ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
f ports/105716            textproc/lemmatizer: Update to version 1.2
o ports/106134            [patch] www/mod_backhand: Memory size incorrectly show
o ports/106932            chinese/scim-pinyin: libtool - pthread problem with
f ports/107336            Port Update: database/grass
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107675            security/vpnc suggest rc.d script
f ports/107832            upgrading sysutils/dar fails because of library search
f ports/107874            port databases/freetds: fix for MSSQL 7
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108132            [update] www/zope-zwiki update to 0.58.0
f ports/108144            [update] www/plone update to 2.5.2
f ports/108176            graphics/gnash: change ${PREFIX} to ${LOCALBASE}
f ports/108194            ports/lang/gauche doesn't install docs properly
o ports/108292            metis and metis-edf install files into the same place
f ports/108339            [fix] security/tor and security/tor-devel use pre-inst
f ports/108357            Update port: emulators/zsnes to 1.51
o ports/108412            lack of "CONFLICTS" about vnc and its delivatives.
o ports/108437            Update graphics/ac3d
o ports/108462            pkg_info shouldn't have a hard width limit
f ports/108464            editors/emacs-devel: update to 22.0.93
f ports/108466            [patch] syslog.sample should go in /usr/local/share/ex
o ports/108498            New port: lang/xds Excelsior Oberon-2/Modula-2 compile
o ports/108499            New port: lang/xds-c Excelsior Oberon-2/Modula-2 to C 
o ports/108500            Fix net/libdnet on 7.0 - retire "aout" support
o ports/108504            VICE port breaks when linux-js module detected
o ports/108510            [PATCH] tcl and tk 85 support for Mk/
o ports/108511            [Maintainer Update] mail/turba - Update to 2.1.3

43 problems total.

More information about the freebsd-ports mailing list