Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Jan 8 11:06:16 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems

S Tracker      Resp.      Description
o ports/107466            fuse.ko not loading when rc.d script run

1 problem total.

Serious problems

S Tracker      Resp.      Description
o ports/32668             sysutils/[portupgrade: NFS directory removal problems 
s ports/99623             ksh93 dumps core on FBSD 6.1
o ports/103367            pglogd fails to start
f ports/107178            [PATCH] sysutils/eiciel: [SUMMARIZE CHANGES]
o ports/107229            gcp fails to set default ACL which causes OOo make fai
f ports/107468            dvdbackup: [patch] floating point division by zero exc
o ports/107536            Can't write on SciTE text editor
f ports/107660            rubygem-rails: wrong RUN_DEPENDS if WITH_MEMCACHE_CLIE

8 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/57502             ports that define USE_* too late
s ports/59254             ports that write something after
f ports/88900             www/flashplugin-mozilla causes Firefox to crash
s ports/89098             security/dsniff does not build
s ports/95733             security/dsniff ports kit does not compile
f ports/95990             New Port: emulators/xjoypad
s ports/96731             textproc/docbook-utils doesn`t build
f ports/96891             [patch] port dns/powerdns does not have option for com
s ports/97257             security/dsniff doesn't build when net/libpcap is inst
f ports/99553             cannot use proxy in net-im/gaim-openq
f ports/100650            audio/moc dumps core when detach/quit
o ports/100789            net-p2p/verlihub-plugins: compile failure
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
f ports/102093            new port (restoring from Attic): fix games/myth2_demo 
s ports/102448            new port: x11/xcb-demo, X protocol C-language Binding 
s ports/102449            new port: x11/xcb-util, X protocol C-language Binding 
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
f ports/104033            nagios trends report images wrong size
f ports/104234            net/linneighborhood: Problem with mounting a smb share
s ports/104725            request new port: x11/nvidia-driver-devel
f ports/104779            update cad/varkon to 1.18A
o ports/105135            net/linux-nx-client: update to 2.1.0
f ports/105211            [maintainer update] deve/loki 0.1.3 to 0.1.5
o ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
f ports/105716            textproc/lemmatizer: Update to version 1.2
o ports/106134            [patch] www/mod_backhand: Memory size incorrectly show
f ports/106932            chinese/scim-pinyin: libtool - pthread problem with
f ports/107088            audio/audacity upgrade to Audacity 1.2.6
f ports/107172            lang/gnat port install problem
f ports/107336            Port Update: database/grass
o ports/107391            [NEW PORT/REPO-COPY] devel/asis-gpl--an Ada 2005 ASIS 
o ports/107403            [NEW PORT] devel/aunit -- an Ada implementation of JUn
o ports/107405            new port of gambit scheme
o ports/107415            [NEW PORT/REPO-COPY] net/glade_gpl -- an implementatio
o ports/107421            [NEW PORT/REPO-COPY] x11-toolkits/gtkada-gps -- A Gtk 
o ports/107435            [NEW PORT/REPO-COPY] textproc/xmlada-gps -- An Ada Uni
o ports/107490            request for new port misc/libpri-devel (or something s
f ports/107638            math/R: update to R-2.4.1
o ports/107661            update to opentaxsolver 4.01 (for 2006)
o ports/107664            net/rexx-sock missing header file
f ports/107671            port devel/quilt: missing RUN_DEPENDS

41 problems total.

More information about the freebsd-ports mailing list