openoffice 2 (RC, devel) broken

Maho NAKATA chat95 at
Wed Feb 28 06:40:47 UTC 2007

From: Oliver Lehmann <lehmann at>
Subject: Re: openoffice 2 (RC, devel) broken
Date: Wed, 21 Feb 2007 06:50:24 +0100

> Maho NAKATA wrote:
> > Hmm, I don't know. Recently I'm verifying the build with 6.2-RELEASE/amd64.
> > Does anybody have same error?
> Hm... still not works - are you sure you verified it with the latest gcc
> 4.1 port installed?

Sorry for being late.
I'm using
% gcc41 -v
Using built-in specs.
Target: x86_64-portbld-freebsd6.2
Configured with: ./..//gcc-4.1-20070108/configure --disable-nls --with-system-zlib --with-libiconv-prefix=/usr/local --program-suffix=41 --libdir=/usr/local/lib/gcc-4.1.2 --with-gxx-include-dir=/usr/local/lib/gcc-4.1.2/include/c++/ --infodir=/usr/local/info/gcc41 --disable-libgcj --prefix=/usr/local x86_64-portbld-freebsd6.2
Thread model: posix
gcc version 4.1.2 20070108 (prerelease)

BTW: My machine is now occupied (my opteron machines are for my study. one
is now calculating, and the other one is broken)...Recently I finished my
programming and trying to solve problems with it.

It seems Jack L. has also sucesfully build OOo.

Are you using jail or something?

-- NAKATA, Maho (maho at

More information about the freebsd-ports mailing list