Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at FreeBSD.org
Mon Feb 19 11:06:29 UTC 2007


Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
--------------------------------------------------------------------------------
o ports/90777             textproc/xmlto fails to produce most formats
o ports/107229            sysutils/coreutils: gcp fails to set default ACL which
o ports/107536            editors/scite: Can't write on SciTE text editor
o ports/107990            net-mgmt/zabbix agentd not running in a jail
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108149            dar 2.3.2 port install failure
f ports/108413            net/vnc does not works.
f ports/108537            print/hplip: Build failure
f ports/108543            math/R (R-2.4.0/R-2.4.1)      won't upgrade/install on
f ports/108606            Courier MTA terminates abnormaly after installation
f ports/108748            mod_fcgid 1.10 does not work inside jail
f ports/109107            R 2.4.1 does not compile properly on FreeBSD 7.0/AMD64
f ports/109109            samba-3.0.24,1 build error
f ports/109160            samba crashes freebsd when accessing a share residing 
f ports/109248            havp does not build with latest clamav 0.90
o ports/109273            dns/powerdns: update opendbx patch & fix compilation u

16 problems total.

Non-critical problems

S Tracker      Resp.      Description
--------------------------------------------------------------------------------
s ports/59254             ports that write something after bsd.port.mk
f ports/95990             New Port: emulators/xjoypad
s ports/96731             textproc/docbook-utils doesn`t build
f ports/100650            audio/moc dumps core when detach/quit
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
f ports/102093            new port (restoring from Attic): fix games/myth2_demo 
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
s ports/104725            request new port: x11/nvidia-driver-devel
o ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
f ports/105716            textproc/lemmatizer: Update to version 1.2
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107675            security/vpnc suggest rc.d script
f ports/107832            upgrading sysutils/dar fails because of library search
f ports/107874            port databases/freetds: fix for MSSQL 7
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108176            graphics/gnash: change ${PREFIX} to ${LOCALBASE}
f ports/108519            mail/squirrelmail-devel sets incorrect From in return 
f ports/108521            mail/squirrelmail-devel returns an error while reading
f ports/108723            kxgenerator never worked for me
f ports/108788            [patch]  sysutils/fusefs-kmod: Add BASE option
f ports/108801            Apache-2.0.59 / mod_perl-2-2.0.3_1 frequently dump cor
f ports/108853            Contradiction of CONFLICTS¡¡
f ports/109041            security/tinyca doesn't allow for user installed OpenS
f ports/109045            security/xca compile fails: x509rev.cpp:63: error: inv
f ports/109148            [games/pydance] sdl_ttf font.render problem; patch app
f ports/109176            editors/emacs-devel: fix plist and build process
f ports/109231            update sysutils/fusefs-wdfs to new version
f ports/109261            /usr/ports/www/rubygem-actionpack/distinfo hash values
f ports/109297            [PATCH] Update port: dns/updatedd version 2.6
o ports/109303            [maintainer update] games/sampsvr: update to 0.1b r2

30 problems total.



More information about the freebsd-ports mailing list