Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Feb 5 11:06:44 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/82759             devel/sourcenav: Source navigator installs in wrong di
o ports/90777             textproc/xmlto fails to produce most formats
o ports/107229            sysutils/coreutils: gcp fails to set default ACL which
o ports/107536            editors/scite: Can't write on SciTE text editor
o ports/107990            net-mgmt/zabbix agentd not running in a jail
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108149            dar 2.3.2 port install failure
f ports/108413            net/vnc does not works.
f ports/108537            print/hplip: Build failure
f ports/108543            math/R (R-2.4.0/R-2.4.1)      won't upgrade/install on
f ports/108606            Courier MTA terminates abnormaly after installation
f ports/108748            mod_fcgid 1.10 does not work inside jail

12 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/57502             ports that define USE_* too late
s ports/59254             ports that write something after
s ports/89098             security/dsniff does not build
s ports/95733             security/dsniff ports kit does not compile
f ports/95990             New Port: emulators/xjoypad
s ports/96731             textproc/docbook-utils doesn`t build
s ports/97257             security/dsniff doesn't build when net/libpcap is inst
f ports/100650            audio/moc dumps core when detach/quit
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
f ports/102093            new port (restoring from Attic): fix games/myth2_demo 
s ports/102448            new port: x11/xcb-demo, X protocol C-language Binding 
s ports/102449            new port: x11/xcb-util, X protocol C-language Binding 
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
o ports/104560            [patch] x11-toolkits/py-gtk2 does not configure with p
s ports/104725            request new port: x11/nvidia-driver-devel
o ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
f ports/105716            textproc/lemmatizer: Update to version 1.2
o ports/106134            [patch] www/mod_backhand: Memory size incorrectly show
o ports/106932            chinese/scim-pinyin: libtool - pthread problem with
f ports/107336            Port Update: database/grass
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107675            security/vpnc suggest rc.d script
f ports/107832            upgrading sysutils/dar fails because of library search
f ports/107874            port databases/freetds: fix for MSSQL 7
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108132            [update] www/zope-zwiki update to 0.58.0
f ports/108144            [update] www/plone update to 2.5.2
f ports/108176            graphics/gnash: change ${PREFIX} to ${LOCALBASE}
f ports/108194            ports/lang/gauche doesn't install docs properly
f ports/108339            [fix] security/tor and security/tor-devel use pre-inst
f ports/108464            editors/emacs-devel: update to 22.0.93
f ports/108466            sysutils/logrotate: [patch] syslog.sample should go in
o ports/108498            New port: lang/xds Excelsior Oberon-2/Modula-2 compile
o ports/108499            New port: lang/xds-c Excelsior Oberon-2/Modula-2 to C 
f ports/108519            mail/squirrelmail-devel sets incorrect From in return 
f ports/108521            mail/squirrelmail-devel returns an error while reading
o ports/108539            New Port www/vde2, repocopy from www/vde
o ports/108590            New port: korean/libhangul
f ports/108625            [PATCH] textproc/p5-Pod-LaTeX: fixing pkg-plist "issue
o ports/108636            [MAINTAINER-UPDATE] net-mgmt/nrpe2 use FreeBSD devices
f ports/108658            pear-HTML_AJAX has wrong package description
o ports/108660            grustibus is old and broken
o ports/108664            [PATCH] devel/fnccheck: linking fails if library is st
o ports/108678            [NEW PORT] games/freera: Westwood red alert game engin
o ports/108685            dns/powerdns: replace opendbx patch with new one
o ports/108689            [patch] irc/bitlbee: bitlbee on 6.2-RELEASE with NO_IN
f ports/108723            kxgenerator never worked for me
o ports/108737            [UPDATE] www/openacs to 5.3.0 and www/openacs-dotlrn t
f ports/108750            [PATCH] mail/dovecot: Update to rc21
o ports/108781            [new port] devel/rubygem-rutils: Simple processing of 
o ports/108787            [maintainer update] Update www/mod_fcgid to 2.0
f ports/108788            [patch]  sysutils/fusefs-kmod: Add BASE option
o ports/108793            [MAINTAINER] archivers/star-devel to 1.5.a.76
o ports/108794            [MAINTAINER] net-mgmt/nsca from 2.7 to 2.7.1

54 problems total.

More information about the freebsd-ports mailing list