make index doesn't work

Rene Ladan r.c.ladan at
Thu Dec 13 07:36:33 PST 2007

2007/12/13, Bernard Nowakowski <bn209386 at>:
> Hi,
> I've been trying to find a solution to my problem via Google or
> freebsd-ports' group archive but maybe you can help.
> The problem is: I run cvsup, go into /usr/ports and type make index. After
> some minutes I get the following error message:
> "/usr/ports/Mk/", line 643: Malformed conditional
> (${_USE_GNOME_ALL:Mpango}=="")
> "/usr/ports/Mk/", line 6147: if-less endif
> make: fatal errors encountered -- cannot continue
> ===> graphics/graphviz failed
> *** Error code 1
> 1 error
> I run cvsup every day for over half a year. I encountered the above
> problem a few days ago.

This should have been fixed by now.  If you still have problems, read
the thread "serious error possibly related to bsd.*.mk" on this list.

GPG fingerprint = E738 5471 D185 7013 0EE0  4FC8 3C1D 6F83 12E1 84F6

"It won't fit on the line."
		-- me, 2001

More information about the freebsd-ports mailing list