Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Dec 3 03:06:06 PST 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems

S Tracker      Resp.      Description
f ports/117270            [UPDATE] net/asterisk-addons to 1.4.4

1 problem total.

Serious problems

S Tracker      Resp.      Description
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108413            net/vnc does not works.
f ports/112385            sysutils/lookupd on Kernel 64
f ports/112921            x11-wm/Beryl not loading focus and keybinding settings
f ports/113144            print/ghostscript-gnu dumps core with several output d
f ports/115818            Executable clash between databases/grass and ruby gems
f ports/116378            xorg 7.3 on -stable breaks math/scilab
f ports/116385            net/vnc using crashes Xorg 7.3 when remote comp
f ports/116586            net/isc-dhcp3-server does not work when compiled with 
o ports/116611            devel/p5-gearmand - rename to devel/p5-Gearman-Server
f ports/116753            multimedia/MPlayer crashes after playing *.flv on 7.0-
f ports/116777            The math/scilab port fails in demos->signal->bode.
f ports/116778            security/nmap ping-scan misses some hosts
f ports/116949            security/vpnc: Some Cisco Concentrators refuse Connect
o ports/117025            multimedia/pwcbsd: Pwcbsd-1.4.0 + New USBStack not wor
o ports/117119            new port: emulators/dboxfe, a front-end to DosBox conf
f ports/117128            security/ipsec-tools fails with /var on mfs
o ports/117144            sysutils/nut :  ACL with IPv6 address rejected
o ports/117145            [PATCH] math/dislin - update to 9.2
f ports/117196            Port net/asterisk-addons 1.4.2 fails to compile
f ports/117686            print/fontforge : extract fails when building with NOP
o ports/117689            [update] games/ftjava
o ports/117792            [new port] - sysutils/kgtk - daemon to use KDE dialogu
o ports/117882            mail/prayer needs update
f ports/117886            ports: net/nss_ldap 257 size mismatch from source PADL
o ports/117942            net/redir: fix core dump on redir
f ports/117956            HP LaserJet 1022 not working after upgrade to print/HP
o ports/118077            fix broken port: editors/nvi-devel broken since gcc-4.
f ports/118151            [www/zope29] post-install breaks zope instances
f ports/118173            net/gatekeeper port doesn't honor LOCALBASE setting
f ports/118337            sysutils/lsof does not work when root mounted on cd966

33 problems total.

Non-critical problems

S Tracker      Resp.      Description
f ports/101166            bittorrent-curses only works under English locales.
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
a ports/107447            [patch] devel/sdl12 - Add devel/directfb support
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/111399            print/ghostscript-gpl: ghostscript-gpl WITH_FT_BRIDGE 
f ports/111456            [UPDATE] finance/pfpro updated distinfo
f ports/112887            net/nxserver 1.4.0_1 fails to compile after upgrading 
f ports/113423            Update for ports net/freenx to version 0.6.0
f ports/114127            net/vnc - installed to bad location
f ports/114825            pam module security/pam_abl not working
s ports/115216            ADA devel/florist exit_process program doesn't compile
s ports/115217            Ada devel/florist socket program doesn't compile due t
f ports/115304            multimedia/gpac-mp4box cannot import files larger than
f ports/115336            port multimedia/avifile on FreeBSD 7.0 not BROKEN with
f ports/115401            Update port: graphics/ipe Version 6.0pre28 of Ipe that
f ports/115627            www/Lynx (-ssl) does not correctly test for OpenSSL
o ports/115654            [UPDATE] devel/sdl12 to 1.2.12
o ports/115656            [UPDATE] graphics/sdl_ttf to 2.0.9
o ports/115657            [UPDATE] net/sdl_net to 1.2.7
o ports/115658            [UPDATE] audio/sdl_mixer to 1.2.8
o ports/115660            [UPDATE] graphics/sdl_image to 1.2.6
f ports/116037            multimedia/dvd-slideshow has been updated from 0.7.5 t
f ports/116058            Update: x11-themes/gtk-qt-engine to version 0.8
f ports/116120            [patch] x11-toolkits/gtkdatabox2: update to
f ports/116142            devel/cvsweb3 coloured side-by-side stopped working wh
f ports/116226            x11-wm/compiz - emerald and compiz-fusion and scim are
o ports/116274            New port: lang/nbc NBC is a programming language for t
f ports/116323            net-im/jabber-users-agent bugs
f ports/116333            math/isabelle fails to build with SML/NJ; requires bas
f ports/116422            [patch] devel/kdbg: fix to allow a core file to be ope
o ports/116485            games/vultures-eye gets a permission denied after typi
f ports/116495            [patch] Adding a banch of semi-official patches to x11
f ports/116567            [PATCH] net/vnc: patch x0vncserver to not give the sel
o ports/116683            [NEW PORT] audio/kirocker: KDE Kicker applet for Amaro
f ports/116783            databases/db46 can not be built
o ports/116817            New port: devel/libreadline-java a JNI-wrapper around 
o ports/116829            New port: net/isc-dhcp31-(client|devel|relay|server)
o ports/116948            [NEW PORT] mail/smfsav: Sendmail Sender Address Valida
f ports/116974            net-p2p/azureus fails to operate correctly if IPV6 sup
o ports/117031            multimedia/fxtv: fails in the start in i810e set to 16
o ports/117047            [NEW PORT] sysutils/ispman: ISP management software
o ports/117078            [PATCH]: www/* COMMENT, BROKEN, RESTRICTED, NO_PACKAGE
f ports/117101            mail/perdition: add rc.d scripts
o ports/117115            www/apache-jserv: [PATCH]: portlint cleanups
f ports/117164            [PATCH] sysutils/fusefs-wdfs: update to 1.4.2
f ports/117173            graphics/opencv does not compile if ffmpeg option is c
o ports/117193            update devel/sdl12 to version 1.2.12
o ports/117218            [patch] audio/sdl_mixer : timidity++ support
o ports/117221            update of games/eduke32
f ports/117223            Typo in ports-mgmt/bpm descr
f ports/117225            [PATCH] net-p2p/gtkhx: Not BROKEN with GCC 4.2
o ports/117236            New port: x11/xcb-util A module with libxcb/libX11 ext
o ports/117249            cannot make deskutils/krss
o ports/117253            graphics/xfig and xfig-devel no longer find ghostscrip
f ports/117262            [net/freeradius] rc.d script bug
o ports/117276            New port: security/sqlninja a Sql Server penetration t
f ports/117288            [PATCH] x11-wm/compiz: Add in KDE support, clean up pk
o ports/117290            New port: archivers/unrar-iconv Extract, view & test R
f ports/117298            port (/usr/ports/russian/xneur) update needed
o ports/117299            [NEW PORTS] www/webobjects(+) Apple WebObjects ports b
o ports/117311            [new port] devel/p5-SNMP-Persist
o ports/117312            New port: x11-fonts/ttf-bengali-fonts - Free TrueType 
o ports/117324 ports      devel/sourcenav can't build
o ports/117327            devel/devhelp doesn't build with seamonkey
f ports/117360            [PATCH]multimedia/gxine: respect CFLAGS
o ports/117413            New port:  multimedia/gpodder - a GTK2 podcast aggrega
o ports/117431            Update port: graphics/ipe Version 6.0pre28 of Ipe that
o ports/117438            x11-wm/vtwm: recent changes break make index, make des
o ports/117457            [MAINTAINER] emulators/dynamips-devel: new release can
o ports/117475            [maintainer update] updated net/asterisk-app-notify th
o ports/117480            New Port: devel/dev86 -- 8086 Development Tools
f ports/117487            [PATCH] net-mgmt/rancid-devel: [SUMMARIZE CHANGES]
o ports/117509            [new port] mail/vmailmgr -- A powerful, clean and easy
f ports/117518            [PATCH] misc/ipbt - fix BROKEN size mismatch in distin
o ports/117519            [maintainer update] lang/sbcl: update to 1.0.11
o ports/117521            [new port] net/asterisk-res-bonjour Bonjour (Zeroconf)
o ports/117533            [maintainer-update][sysutils/bsdadminscripts] latest r
o ports/117534            [PATCH]: net-mgmt/netdisco 0.95 patch
o ports/117544            [NEW PORT] audio/gnormalize, a Gtk2 frontend to normal
o ports/117550            [MAINTAINER] devel/doxygen: update to 1.5.3
o ports/117588            New Ports: linux-nerodigitalaudio
o ports/117597            [NEW PORT] sysutils/arcconf: Adaptec SCSI RAID adminis
o ports/117608            [Maintainer-update]: devel/sdl12 version update to 1.2
o ports/117609            [Maintainer-update] audio/sdl_mixer version update to 
o ports/117610            [Maintainer-update] graphics/sdl_image version update 
o ports/117611            [Maintainer-update]: graphics/sdl_ttf version update t
o ports/117612            [Maintainer-Update] graphics/sdl_gfx maintainer overta
o ports/117615            New port: devel/tijmp (A simple memory profiler for Ja
o ports/117644            New Port: audio/taglookup Tags groups of audio files u
o ports/117658            Update port: security/xca
o ports/117667            [MAINTAINER] x11-wm/xmonad: add 2 options
o ports/117678            [MAINTAINER] print/fontforge: Mark as BROKEN on amd64 
o ports/117683            climm should provide an optional dependency on gloox
o ports/117703            New port: devel/asdlgen generate serializers for C,C++
o ports/117715            [MAINTAINER] textproc/metauml: add a manual and exampl
o ports/117721            Update port: textproc/sml-fxp (minor fix)
o ports/117740            Update port math/dislin to 9.2
o ports/117761            [PATCH] upgrade of security/ossec-hids-local 1.3 -> 1.
o ports/117762            [PATCH]: upgrade of security/ossec-hids-client 1.3 -> 
o ports/117763            [PATCH]: upgrade of security/ossec-hids-server 1.3 -> 
o ports/117767            Update port: net-im/openfire update to new version - o
o ports/117769            [MAINTAINER] korean/libhangul : update to 0.0.6
o ports/117782            New port: ports-mgmt/pkg_cleanup pkg_rmleaves clone wi
f ports/117785            update to ports-mgmt/pkgsearch
f ports/117793            [PATCH] sysutils/eroaster - replaced deprecated whrand
o ports/117797            [Maintainer-update]: net/sdl_net version update to 1.2
o ports/117806            [update] devel/ta-lib 0.4.0_1
f ports/117809            textproc/qstardict: chase gnome DATADIR move
o ports/117814            conflict: graphics/sdl_ttf and x11-fonts/showfont
o ports/117816            New port: sysutils/ciso A tool to compress ISO images 
o ports/117848            [patch] sysutils/areca-cli periodic script
o ports/117872            new port addition: devel/Testing_Selenium
o ports/117878            print/ghostscript-gnu and print/ghostscript-gpl lacks 
o ports/117885            Update net/iaxmodem to 0.3.2
o ports/117887            www/adzap : make it also install zapchain, to chain re
f ports/117897            [PATCH] net-im/amsn configure script broken
f ports/117900            x11-wm/pekwm ports needs to be updated
o ports/117912            [patch] chinese/hanzim: Fix segmentation fault caused 
o ports/117927            [MAINTAINER] emulators/dynamips-devel: Error into DEPE
f ports/117939            Update port: net/csocks to version 1.1
o ports/117945            New port: sysutils/metamorphose-1.1 Metamorphose flexi
f ports/117957            security/swatch can't stop (doesn't match pid with pro
f ports/117959            [PATCH] net-p2p/limewire:  fix broken checksum; update
o ports/117983            [MAINTAINER] print/fontforge: update to 20071110
o ports/117994            New port: misc/pauker  Flashcard learning program
o ports/117997            Cleanups to the cad/spice port
o ports/118000            [UPDATE] www/mod_fastcgi to 2.4.4
f ports/118018            Core Dump with dns/noip Port
f ports/118032            [update] comms/spandsp-devel 0.0.4.p15
o ports/118033            [new port] devel/cvs-devel 1.12.13_8
f ports/118065            Non-correct install man for security/sshguard-ipfw
f ports/118092            Installing mail/dbmail breaks installation of mail/mai
f ports/118095            update ports-mgmt/pkgsearch to 1.0.4
f ports/118101            typo in www/mod_authz_unixgroup
o ports/118103            New port: databases/couchdb A document database server
f ports/118105            mail/spamd - spamd-setup with multiple files in spamd-
f ports/118112            [PATCH] sysutils/fusefs-kmod: use SRC_BASE
o ports/118116            [NEW PORT] print/latex-prettyref: Improved reference f
o ports/118125            [PATCH]math/gsl: fix fetch problem when NOPORTDOCS is 
o ports/118130            Update audio/ventrilo-server to 3.0.0
o ports/118131            Remove x11-themes/gtk-smooth-engine
o ports/118138            [Update] Updating multimedia/shell-fm to version 0.4
o ports/118139            [PATCH] port mail/qmail-scanner: Makefile: QS_NOTIFY n
f ports/118155            devel/apr: [PATCH]: lang/perl5 is _not_ a RUN_DEPENDS
f ports/118177            games/prboom with GL=on fails at configure
o ports/118179            [PATCH] print/splix: update to 1.1.0
o ports/118189            New port: games/sdlCC -- An extensible chinese checker
o ports/118192            ports/*: [PATCH]: Add 13 SHA256 checksums
o ports/118195            [PATCH] www/plone3: update to 3.0.3
f ports/118213            games/HeroesOfMightAndMagic - heroesOfMightAndMagic's 
o ports/118215            New port: audio/qsynth GUI fluidsynth app
o ports/118226            [Maintainer-Update] print/pslib: update to 0.4.1
o ports/118229            New port: security/fwknop fwknop,"FireWall KNock OPera
f ports/118232            A note on multimedia/nuppelvideo + multimedia/exportvi
o ports/118233            [new port] mail/greylite - An efficient greylisting mo
f ports/118234            [PATCH] x11-wm/vtwm, Fix port bug
o ports/118235            New ports: comms/xmorse A fully automatic Morse code t
f ports/118257            graphics/libfpx fails to comile
o ports/118262            [PATCH] Update net-mgmt/netxms to 0.2.19
o ports/118277            New port: www/suphp06
o ports/118288            Update java/sablevm to 1.13
f ports/118293            net/vnc Xvnc won't run without fonts.alias installed
o ports/118299            [Maintainer update] net/ldapscripts -> 1.7.2
f ports/118302            [PATCH] net/scamper: update to 20070523h
o ports/118307            www/mod_perl2: [PATCH]: fix WITHOUT_APRUTIL_THREADS=ye
o ports/118309            New port: devel/libffi-devel
f ports/118311            misc/hello: [PATCH]: 2.1.1_2 -> 2.3, install-info clea
o ports/118312            Change java/sablevm to build on !i386
f ports/118314            x11-wm/compiz-fusion-plugins-extra doesn't build
o ports/118331            [NEW PORT] x11-fonts/indic-ttf
f ports/118336            [PATCH] multimedia/xmms: update to 1.2.11
o ports/118344            Cleanups to the graphics/urt port
o ports/118356            [UPDATE] sysutils/LDAP-Account-Manager 1.0.4 to 2.1.0
f ports/118358            math/R update from 2.6.0 to 2.6.1 version
o ports/118359            sysutils/memdump: [PATCH]: unbreak 8.x-current, bsd.po
o ports/118362            Update port: sysutils/p5-Sys-Filesystem
o ports/118368            New port: net/asterisk-agx AGX Extra Addons (including
o ports/118372            devel/STLport 5.1.4 port.
o ports/118375            maintainer update: math/qtiplot
o ports/118386            New port: graphics/hugin-devel A GUI for Panorama Tool
f ports/118392            [PATCH] devel/doxygen: update to 1.5.4

181 problems total.

More information about the freebsd-ports mailing list