Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Apr 16 11:06:16 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/105549            ports/www/squid_radius_auth doesn't work on sparc64
o ports/106369            vpnd caused kernel panic with ppp mode
o ports/106372            vpnd can't run with slip mode
o ports/107229            sysutils/coreutils: gcp fails to set default ACL which
o ports/107536            editors/scite: Can't write on SciTE text editor
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108105            building biology/platon fails.
f ports/108413            net/vnc does not works.
f ports/108537            print/hplip: Build failure
f ports/108606            Courier MTA terminates abnormaly after installation
f ports/108748            mod_fcgid 1.10 does not work inside jail
f ports/109160            net/samba3 crashes freebsd when accessing a share resi
f ports/110035            Port fix for sysutils/be_agent
f ports/110454            Joomla port Makefile has incorrect url for package
f ports/110767            [UPDATE]java/jboss3:update to jboss3.2.8
f ports/110768            [UPDATE]java/jboss4:fix some FATAL error noticed by po
o ports/110932            [NEW PORT]geronimo:open source j2ee 5 application serv
f ports/110943            start-dccifd  chowns /var/run to user dcc
f ports/111012            quagga's ripd does not see ng interfaces
f ports/111151            ports/lang/stklos: l/bin/stklos-install is a buggy she
o ports/111224 ports      [PATCH] security/pam_per_user conflicts with security/
f ports/111338            graphics/yafray: doesn't respect CXX, CXXFLAGS and eve
f ports/111462            syslog-ng2 default configuration file path
o ports/111480            emulators/vmware3 port crashes under FreeBSD 6.2

24 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/59254             ports that write something after
f ports/94073             [NEW PORTS] x11-toolkits/libsmokeqt, x11-toolkits/libs
f ports/94074             [NEW PORTS] x11-toolkits/ruby-qt3, x11-toolkits/kde3: 
o ports/94921             isakmpd fails on amd64
s ports/96731             textproc/docbook-utils doesn`t build
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
o ports/101275            bug fixed in sudo that prevented use in LDAP user acco
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
f ports/105277            [UPDATE] mail/spamd - improvements and clean up
f ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107368            audio/normalize: [patch] - normalize-mp3 and normalize
f ports/107621            net/proxychains doens't compile on 4 and 5
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108104            print/hplip: documentation gets installed though NOPOR
o ports/108595            pstree (sysutils/psmisc) don't work in jail
f ports/108723            kxgenerator never worked for me
f ports/108788            [patch]  sysutils/fusefs-kmod: Add BASE option
f ports/108801            www/mod_perl2: Apache-2.0.59 / mod_perl-2-2.0.3_1 freq
f ports/108853            Contradiction of CONFLICTS¡¡
f ports/109041            security/tinyca doesn't allow for user installed OpenS
f ports/109045            security/xca compile fails: x509rev.cpp:63: error: inv
o ports/109344            restore .svn support to security/metasploit-devel
f ports/109535            Eggdrop SSL error
o ports/110144            New port: math/Matlab7
f ports/110320            [security/vpnc] rc script returns 0 on failure
o ports/110850            new port: net/hamachi, a zero-configuration virtual pr
o ports/111034            [NEW PORT] print/splix: A set of CUPS printer drivers 
f ports/111088            6.2-REL mplayer package doesn't install
o ports/111167            New port:mail/ilohamail-devel IlohaMail is a lightweig
o ports/111247            New port: sysutil/linux-procfs rpm port of procps
o ports/111269            Update port: net-im/wildfire. New version - wildfire 3
o ports/111270            [patch] wmnd does not work on amd64
f ports/111282            [patch] fix distinfo for security/f-protd and remove B
f ports/111290            [patch] sysutils/dtc pkg-plist and distinfo fixups, re
o ports/111324            New port: sysutils/keep backup tool for KDE
o ports/111326            [patch] [ports/japanese/lynx] Fix a BROKEN flag and up
f ports/111388            awstats port install path script mismatch
o ports/111399            print/ghostscript-gpl: ghostscript-gpl WITH_FT_BRIDGE 
o ports/111400            graphics/pstoedit: with version 3.44* have broken grap
o ports/111417            [PATCH] security/vscan: Update update_dat for >5000 da
f ports/111456            [UPDATE] finance/pfpro updated distinfo
o ports/111540            net-mgmt/cflowd fix
o ports/111546            port upgrade, fop-0.20.5 -> fop-0.93
f ports/111549            ports/net/fping patch to add -S source_addr option
o ports/111595            [NEW PORT] www/scloader: Configurable web graber

46 problems total.

More information about the freebsd-ports mailing list