xfce 4.4 RC1 - patchset 06

Rene Ladan r.c.ladan at gmail.com
Sat Sep 30 02:09:31 PDT 2006


Sticky Bit schreef:
> Hello,
> 
> just applied your new patchset with a clean portstree and now getting
> new errors (patchset 05 worked fine for me).
> 
[...]
> 3.) Now I got errors while trying to compile
> 
> /misc/xfce4-weather-plugin
> 
> and
> 
> /deskutils/orage
> 
> with patchset 06:
> 
> a) xfce4-weather-plugin-0.5.99.1 cannot install: unknown component glib.
> Error code 1
> Stop in ...
> 
> Modified Makefile: changed 'glib' into 'glib20' and that did the trick.
>
I can confirm that using a clean tree.

I also had to fix x11/xfce4-taskmanager/Makefile, it says

USE_GNOME=... libintl ....

but that has to be

USE_GNOME=... intltool ....

because Mk/bsd.gnome.mk does not define a libintl component.

Maybe intltool is not required, I did not test that.

The complete xfce4.4rc1 ports otherwise builds fine.

Regards,
Rene
-- 
GPG fingerprint = E738 5471 D185 7013 0EE0  4FC8 3C1D 6F83 12E1 84F6
(subkeys.pgp.net)

"It won't fit on the line."
		-- me, 2001



More information about the freebsd-ports mailing list