Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Sep 25 04:06:46 PDT 2006

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
s ports/52079             vmware3 hangs when nmdm(4) is used as COM1 device
o ports/72149             [PATCH] heimdal with LDAP backend - bad slapd socket p
f ports/90399             vmware2 port not working on FreeBSD 6.0
f ports/92706             vmware3 panic on 6.0-RELEASE
o ports/94044             emulators/vmware2: running $PREFIX/etc/rc.d/ 
o ports/94894             multimedia/fxtv causes freeze and reboot on DGA failur
o ports/95081             Problem with enabling logwtmp on POPtop
f ports/98893             cc error at -O2 on amd64/6-STABLE compiling port ucspi
o ports/99286             ruby-ldap broken on amd64
s ports/99623             ksh93 dumps core on FBSD 6.1
o ports/100024            Port mail/drac coredumps on runtime if compiled for ex
o ports/100067            New port: devel/gdb65 GNU GDB 6.5
o ports/100358            sysutils/portmanager: 2.0 Requires Conf
f ports/100501            squid rc.d script should set the pidfile
f ports/102179            ipsec-tools won't compile on RELENG_6
f ports/102272            net-mgmt/arpscan has unnoted runtime dependency on lib
o ports/102427            Apache 2.0.59 with www/mod_python3 core dumped
f ports/102462            gallery and squirrelmail falsely determine php not ava
f ports/102629            devel/icu TestOtherAPI failed.
f ports/102641            lookupd_ldap not compiling on FreeBSD 6.1
f ports/102651            [patch] New command-line option for jabberd port start
o ports/102765            New port: multimedia/pvrxxx. A patched version of pvr2
f ports/102896            last security/gorilla update brokes the program
f ports/103084            security/ipsec-tools does not compile
f ports/103187            radrails fails with "Fatal: Stack size too small."
f ports/103358            Broken Privoxy rc.d script
f ports/103367            pglogd fails to start
o ports/103476            multimedia/avifile: build failure
f ports/103499            www/dotproject needs vulnerability update from 2.0.2 t
o ports/103502            avifile port fails on a syustem running RELENG_6 or CU
f ports/103552            palm/malsync - build broken
f ports/103553            palm/syncal - build problem
f ports/103566            databases/pecl-PDO_SQLITE build failure when databases
f ports/103572            [PATCH] palm/libmal: update to 0.42
f ports/103584            ports/security/op don't work on amd64 system
o ports/103605            PATCH: palm/jpilot - add another download mirror

36 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/57502             ports that define USE_* too late
s ports/59254             ports that write something after
s ports/65794             net/ripetools is obsolete
s ports/67815             graphics/ImageMagick no longer recognizes FlashPix
p ports/76116             PORT UPDATE: graphics/lcms (with PATCH)
o ports/76695             RPM complaints on installation of linux_base-rh-9
o ports/82634             heimdal port conflict with base heimdal
s ports/84819             [MAINTAINER] math/coq: enable on ia64
s ports/86401             new ports multimedia/zapping
f ports/87204             [UPDATE PATCH] net/coda6_server & dependencies port up
s ports/88900             www/flashplugin-mozilla causes Firefox to crash
o ports/89097             security/dsniff does not build when net/libpcap is ins
o ports/89098             security/dsniff does not build
f ports/92133             [PATCH] comms/spandsp: 0.0.2p22 fixes various bugs.
o ports/92651             graphics/gmt - WITH_EVERYTHING doesn't fetch
f ports/93318             New port: x11-toolkits/swt32, Eclipse SWT 3.2M4 Suppor
o ports/94074             [NEW PORTS] x11-toolkits/ruby-qt3, x11-toolkits/kde3: 
o ports/95018             new port: security/sguil-sensor
o ports/95019             New port: www/suphp-devel: suPHP 0.6.1
f ports/95071             New Port: audio/ventrilo-server
o ports/95258             New port: www/sahana2 :Web based disaster management s
o ports/95279             (New Port) FreeBPX: a web gui to the asterisk PBX
o ports/95556             new port: x11-wm/wmii-devel: next generation WMI windo
f ports/95708             freebsd startup script for sec port
o ports/95733             dsniff ports kit does not compile
o ports/95990             New Port: emulators/xjoypad
o ports/96467             request for removal of net/openh323-112
s ports/96576             R 2.3.0 fails to compile: undefined reference to `R_ru
s ports/96731             textproc/docbook-utils doesn`t build
f ports/96891             [patch] port dns/powerdns does not have option for com
o ports/97257             security/dsniff doesn't build when net/libpcap is inst
f ports/98222             port update comms/hylafax to 4.3.0
o ports/98299             New port: japanese/citrix_ica
f ports/98353             ipsec-tools fails to exchange keys between different a
f ports/98364             [PATCH] net-mgmt/nagios-plugins: add several contrib c
o ports/98583             New ports: jananese/scim-honoka and honoka's plugins
f ports/98639             [PATCH] japanese/ja-edict-utf-8: update to 20060608, u
o ports/98757             New port: mail/squirrelmail-tmda-plugin tmdatools plug
f ports/98986             Update port: x11-toolkits/gtkada
f ports/99005             New port: x11-toolkits/gtkada-devel
o ports/99091             [PATCH] net/delegate: update to 9.2.2
o ports/99485             Disk IO Causes multimedia/mplayer To Drop Frames
o ports/99535             New port: mail/qmail-scanner2 qmail-scanner2 with st p
f ports/99553             cannot use proxy in net-im/gaim-openq
f ports/99794             mail/spampd: rc script for spampd
o ports/100413            Update print/hplip to 1.6.6a
o ports/100452            New port: www/hinventory-client Script to generate Har
f ports/100650            audio/moc dumps core when detach/quit
o ports/100769            [NEW PORT] YARV 0.4.1: Yet Another Ruby VM
o ports/100789            net-p2p/verlihub-plugins: compile failure
o ports/100836            [New port] devel/mingw32-directx
o ports/100904            New port: security/pbnj - a suite of tools to monitor 
f ports/100987            [update]Makefile update for limewire 4.12.3
o ports/101050            New port net/asterisk-app-ldap Asterisk can lookup nam
o ports/101217            new port: databases/mysqlard A tool to collect and
o ports/101259            New port: shells/ch -- An embeddable C/C++ interpreter
o ports/101280            New Port: security/metasploit-devel - The next generat
o ports/101340            x11/gdm: Vidcontrol Causes Video Corruption In GDM
o ports/101450            multimedia/transcode: tcprobe broken for devfs
o ports/101623            e16editmenu wrong path to - patch attached
o ports/101680            mail/poppassd: update of passwd prompts for pam_passwd
f ports/101709            adodb should have dependency on php5-pcre
f ports/101776            Update port: sysutils/freeipmi - update to current ver
o ports/101778            [maintainer update] www/rssowl
o ports/101860            New port: java/glassfish, Open Source Java EE GlassFis
o ports/101862            [new port] courier-pythonfilter
f ports/102058            arping has INconsistent versioning
o ports/102093            new port (restoring from Attic): fix games/myth2_demo 
f ports/102168            biology/treeviewx doesn't support wxgtk26
f ports/102198            kvirc update 3.2.0 -> 3.2.4
f ports/102200            blender-devel update 2.40 -> 2.41
f ports/102360            [PATCH] deskutils/ganttproject: update to 2.0.2
o ports/102365            New port: Driver for the Conexant HCF PCI winmodems
f ports/102406            [PATCH] Update port: net-p2p/verlihub fix plugin suppo
f ports/102413            Festival port makes build with ESD difficult
f ports/102437            Unbreak port: math/vtk-python
o ports/102446            new port: x11/xcb-proto, X protocol C-language Binding
o ports/102447            new port: x11/libxcb, X protocol C-language Binding (X
o ports/102448            new port: x11/xcb-demo, X protocol C-language Binding 
o ports/102449            new port: x11/xcb-util, X protocol C-language Binding 
f ports/102560            Port Update: x11-tookits/fox16 application was bloody 
o ports/102587            [NEW PORT] devel/p5-Shell-EnvImporter: Inherit differe
o ports/102602            repocopy devel/sge -> devel/sdl_sge
f ports/102605            security/denyhosts doesn't work well with syslogd(8) c
f ports/102620            ImageMagick  build fails
f ports/102623            Update of java/eclipse-clay-core
o ports/102729            New port: mail/p5-WWW-Hotmail
f ports/102738            devel/spin  xspin cannot run
o ports/102744            [REPOCOPY] ports/databases/dbh to dbh10
f ports/102790            update port: x11-themes/kdmtheme
f ports/102838            Update port: devel/geany Update to 0.8
f ports/102867            Update port: www/py-twistedWeb2 from 0.1_1 to 0.2.0
f ports/102934            net/tsclient
o ports/102993            New port: java/eclipse32 New port of Eclipse IDE versi
o ports/103005            new port: games/gish-demo A platform game with a gelat
f ports/103129            update from Amaya 9.21 to 9.51 due to securtity issues
f ports/103164            [PATCH] devel/doxygen: unbreak plist without LaTeX
o ports/103168   jail options break stop and status comman
o ports/103230            MAINTAINER UPDATE: java/castor to 1.0.3
f ports/103232            comms/gnokii: make WITH_SMSD=yes fails
f ports/103255            deve/icu /custrtrn/Test_widestrs test fails
f ports/103257            Missing directory prevents Nepenthes from running out-
f ports/103260            [patch] Add audacity-devel port
f ports/103270            Some files in gdbm-1.8.3_2 have the ownership "bin:bin
o ports/103280            [GFTP] gftp proxy settings won't save
o ports/103293            Use the same ODBC flavor variable names in ports
o ports/103296            [NEW PORT] sysutils/torque: Open source resource manag
o ports/103310            New port:math/ltl
o ports/103340            Update port: x11-themes/metacity-theme-microgui use gn
f ports/103355            [patch] Broken FlickrExport plugin from graphics/kipi-
o ports/103395            gnome-ssh-askpass interferes with gnome-screensaver
f ports/103423            Resin2 doesn't correctly install with WITH_APACHE = YE
o ports/103441            New port:math/ffff
f ports/103442            port graphics/ImageMagick out of date again (6.2.9-3 i
f ports/103444            [PATCH] java/classpath: update to 0.92
f ports/103474            Add XIM support
o ports/103482            [NEW PORT] games/mudmagic: A GTK+ based MUD client
o ports/103490            mail/dk-milter to run as a non-privileged process and 
o ports/103497            [maintainer-update] sysutils/nagios-statd
o ports/103510            new port: editors/ - The GNU Emacs editor on 
f ports/103517            [PATCH] textproc/meld: update to 1.1.4
f ports/103526            UPDATE: palm/libmal
o ports/103527            gnomesu is broken
f ports/103531            [PATCH] audio/py-libmpdclient: update to 0.10.0
f ports/103536            [UPDATE] net/citadel to 6.81 and un-forbidden
f ports/103550            [patch] fix for portinstall completion in shells/bash_
f ports/103555            irc/bopm cleanup and general changes
f ports/103567            [PATCH] devel/py-ll-core: update to 1.4
o ports/103607            [emulators/hatari] [patch] update request
f ports/103610            portupgrade to icu 3.6 linker error

130 problems total.

More information about the freebsd-ports mailing list