port of 'sylpheed-claws' seems not work correctly?

Alexander Leidinger netchild at FreeBSD.org
Fri Mar 31 08:20:10 UTC 2006

Kevin <salesmails at gmail.com> wrote:

> hi netchild,
> i've tried for at least 10 time to reinstall sylpheed-claws, even
> compiled in a new installed machine, but just got the same error
> message, which tells me time and time again--'configure cannot find
> libetpan4.1'. but actually, there's libetpan4.4 in the ports.

I know about some kind of breakage since the beginning of the week, but so
far I was only at home for eating and sleeping. So I wasn't able to have a
look at it yet. ATM it looks like everything returns back to the normal
state at the weekend, so I should get time on Saturday or Sunday to have a
look at it.

You may want to run "make patch" and search for "libetpan4.1" in the
configure script. If it isn't there, then it's a bug in the updated libetpan
port. If you find a libetpan4.1 in the configure script, just change it to
libetpan4.4 and continue building sylpheed-claws without cleaning the port.

Another work around may be to add a symlink from libetpan4.4 to libetpan4.1,
but I discourage this since it may lead to problems later on.


http://www.Leidinger.net/     Alexander @ Leidinger.net: PGP ID = B0063FE7
http://www.FreeBSD.org/        netchild @ FreeBSD.org  : PGP ID = 72077137
If you didn't get caught, did you really do it?

More information about the freebsd-ports mailing list