Mailman port not in pkg_info

Kris Kennaway kris at
Tue Mar 14 19:19:12 UTC 2006

On Tue, Mar 14, 2006 at 12:58:45PM -0800, Brett Gianpetro wrote:
> Hello,
> I recently re-installed the mailman port version 2.1.7 and I ran into a few
> problems.  The first time I installed the port things went smoothly and
> I didn't run into any issues.  I had to do a 'make deinstall', though,
> because I needed to recompile using some different options.  After the
> second build and a 'make reinstall' the port failed on the post-install target
> because the check_perms script was failing.  I ran it by hand and it looked
> to be some innocuous error, so I just commented it out of the pkg-install script
> and put in some bogus command that would exit 0.  That seemed to work, and
> everything else installed fine, but for some reason it doesn't show up in a
> 'pkg_info'.  Does anyone know why this would be and how to fix it?

The package did not register installation completely because it was
interrupted.  You'll have to reinstall it to complete the operation.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list